Activation

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Spunk
Posts: 8
Joined: Sun Oct 11, 2009 12:07 pm

Activation

Post by Spunk » Mon Oct 12, 2009 10:22 am

Ok so I am going to try this and am going through the activation pages. When I reach the page where you read the terms and conditions it will not pop up and if I just click yes it says error - system could not complete your request, retry or contact support. error code 1000/300. I really dont want to call support again as I just spent 45 minutes with them discussing numbers and they were not much help. Any suggestions??

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Activation

Post by WayneDsr » Mon Oct 12, 2009 10:31 am

Try using Fire Fox if you're using IE. Sometimes one browser works better than others.

Just a quick thought...

Wayne

Spunk
Posts: 8
Joined: Sun Oct 11, 2009 12:07 pm

Re: Activation

Post by Spunk » Mon Oct 12, 2009 10:50 am

Closed window and went back. Still unable to read terms and conditions but was able to sign up. Got same error message in IE nad Forefox so not sure what issue was.

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Activation

Post by WayneDsr » Mon Oct 12, 2009 11:01 am

I can understand your frustration. (with this issue and your 45 min. customer support issue)

Let me assure you, I've been an Ooma customer for almost a year and it's never been like this. The old website worked well and it was easy to join and activate. Customer support was right on. There are some serious growing pains happening right now and too many changes at once. Hang in there and if you need any help come to the forums, we'll try to guide you through the process, if we can.

Wayne

Post Reply