Got something else to discuss that is not covered by the previous forums? Post it here!
#1264 by jacton
Wed Dec 17, 2008 12:03 am
Hello all,

I've got a static IP address, WRT54G linksys router with my desktop and a webserver connected to the router. After initial setup, the phone appeared to work fine, but couldn't access the internet.

So I unplugged the ethernet cable running from the home port to the router and connected it from the home port to my desktop. This enabled me to access the internet and my phone works properly....so there seems to be a problem with the ooma and the router.

Anybody know how to configure them so they work properly? I have to have the router configured with a static IP so I can host sites on my webserver.

I've been to setup.ooma.com and messed with those configuration settings with no success. Any help would be appreciated.

Thanks
#1265 by jacton
Wed Dec 17, 2008 1:00 am
I figured it out, thanks to this post http://forums.ooma.com/viewtopic.php?f=2&t=135&p=468&hilit=port+forward#p468 by pwatkins. Instead of setting it up by the book where it goes:

Incorrect: modem--> ooma--> router
Correct: modem--> router--> ooma

This solved my issue, the only thing I had to change was my port forwarding because the ip of my webserver changed from 192.xxx.xxx.2 to 192.xxx.xxx.4

I'm not a networking guy, but a tool I find useful sometimes is called "Look@LAN", that's what I used to see what my internal ip addresses changed to with my new configuration here.

Hope that helps someone.
#1335 by sdelrosa
Fri Dec 19, 2008 3:18 pm
wildfirefighter72 wrote:I had the same problem and then switched it to modem, router, then ooma and it fixed it...


+1 Had to do the same to get everything working. Wish they would formally address this in the manual as an alternate installation method and also explain if there are any negative caveats to this method.
#1510 by plasmo
Sat Dec 27, 2008 10:28 pm
sdelrosa wrote:
wildfirefighter72 wrote:I had the same problem and then switched it to modem, router, then ooma and it fixed it...


+1 Had to do the same to get everything working. Wish they would formally address this in the manual as an alternate installation method and also explain if there are any negative caveats to this method.



I am having similar problems... i am trying to get my Webserver back up and running (on port 80), but cannot access it ever since installing ooma.

I tried to change the setup order as described above to:

Cablemodem --> D-Link Router --> ooma --> Computer

but I am still not able to access my website.

I have 2 specific questions in particular:
1) With the above setup, does the connection from the Ooma hub labelled "HOME" connect to your computer (I assume this is correct)

2) Are there specific Port-Forwarding rules that need to be setup (that are NEW that aren't already setup from pre-ooma) or Do I have to change any settings from the setup.ooma.com site?

THANKS

UPDATE:
I got internal access to the webserver now (by accessing 172.27.35.124), but cannot get the outside world to access my main IP address still.... any help appreciated. thx
#57013 by twsweden
Sun May 30, 2010 5:25 am
Plasmo,

I just purchased a Hub and am having the same problem now (can't get the combination of Webserver address + port forwarding to work with OOMA), i.e. Webserver can only be viewed locally (via IP address only), and not externally to my network by its domain name. Did you ever find a solution to this issue?
#57014 by murphy
Sun May 30, 2010 5:33 am
twsweden wrote:Plasmo,

I just purchased a Hub and am having the same problem now (can't get the combination of Webserver address + port forwarding to work with OOMA), i.e. Webserver can only be viewed locally (via IP address only), and not externally to my network by its domain name. Did you ever find a solution to this issue?

Are you actually testing this from outside of your network?
Ooma does not support loopback so you can't use an external domain name from inside of your network to "loop back" into your network.

Who is online

Users browsing this forum: No registered users and 14 guests