Line 2 keeps blinking

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
dennist
Posts: 26
Joined: Fri Apr 03, 2009 9:59 am

Line 2 keeps blinking

Post by dennist » Sun Oct 04, 2009 6:57 pm

I added the Instant 2nd line during my free ooma premium trial. I did not renew ooma premium when the free trial ended 8 days ago. The line 2 on the hub starts blinking today. It’s very annoying. How to turn it off?

dtalwar
Posts: 409
Joined: Thu Jul 16, 2009 8:27 pm
Location: Gold River, CA

Re: Line 2 keeps blinking

Post by dtalwar » Sun Oct 04, 2009 7:12 pm

I know this is a long shot but have you made sure none of your phones are off hook.

dennist
Posts: 26
Joined: Fri Apr 03, 2009 9:59 am

Re: Line 2 keeps blinking

Post by dennist » Sun Oct 04, 2009 7:23 pm

dtalwar wrote:I know this is a long shot but have you made sure none of your phones are off hook.
I have disconnected Scout two weeks ago. The Scount is in the box. All telephones are connected to line 1.

If any phone is off hook, should the hub display solid red, not blinking red?

WayneDsr
Posts: 3790
Joined: Wed Feb 04, 2009 6:28 pm
Location: Northern Indiana

Re: Line 2 keeps blinking

Post by WayneDsr » Sun Oct 04, 2009 7:47 pm

Have you tried unplugging the power from the hub, waiting about 5 minutes and turning it back on?
That should reset things.

Wayne

dennist
Posts: 26
Joined: Fri Apr 03, 2009 9:59 am

Re: Line 2 keeps blinking

Post by dennist » Wed Oct 07, 2009 3:54 pm

WayneDsr wrote:Have you tried unplugging the power from the hub, waiting about 5 minutes and turning it back on?
That should reset things.

Wayne
Hi Wayne,

Thank you very much. Rebooting the hub solved the problem.

Post Reply