Got something else to discuss that is not covered by the previous forums? Post it here!
#23497 by terrio00
Fri Oct 02, 2009 3:52 pm
Could someone who knows tell me for sure, this is for you Bobby B or any other Ooma employee who lurks these threads. According to the Activate page on this website, I'm supposed to call Customer service directly, which I did yesterday morning, and still nothing. I've talked to another member on this site and he was directed by customer service to activate his telo before a transfer could take place. So which is it, activate first or not? Please do not flood this thread with speculation and "As fas as I know" answers. Im looking for a definitive answer from someone who knows the answer for sure. Thanks.
#23518 by terrio00
Fri Oct 02, 2009 4:32 pm
For anyone utterly confused by customer service, here is an email I received from Boby B. on the subject on transfering your Hub core account to your new telo:

Hi There,

The support representative was mistaken -- you shouldn't activate your Telo unit. Let me ask someone from our support team to reach out to you.

Thanks,
Bobby

P.S. I think it's amazing that I can get better, quicker info from emailing an ooma engineer than spending hours on the phone with customer "service". Ooma, if anything kills you it is going to be your outsourcing of CS. Do the right thing and bring it back to the States. Transferring a mac address should not take 2+ days. A level 1 tech should be able to do it in 10 seconds. Follow Tivo's model. They loose profit every quarter but still their customer service can do ANYTHING for you. They don't write tickets and send them to engineers. Your CS is nothing more than an answering service and it is a slap in the face to everyone that buys your otherwise excellent product.
#23580 by terrio00
Fri Oct 02, 2009 6:36 pm
You are not the only one being told to activate the telo before transferring your old account over. Contact Bobby B on these forums to get your account straightened out. Customer service needs to be trained on the transfer procedure because they have it ass backwards. All they're doing is muddying the already dark waters of this whole hub/telo/basic/core/premier/costco b&m/costco.com/hub scout combo/single hub/ cluster f***. I guess we should take it easy on CS though, we can't even understand this s*** bomb and we speak English. ;)
#23707 by terrio00
Sat Oct 03, 2009 8:54 am
I just called customer support, 2 days after requesting that my hub account be transferred to my telo. After the CS agent tried to get me to activate the telo, and I told him that the engineers are telling people NOT to activate the telo for simple transfers, he put me on hold. When he came back he told me that he just talked to the weekend engineers that did not have the correct "software" to do a transfer and that I'd have to wait until next week. Thanks for nothing ooma, I think telo is going back to Best Buy and my old hub is already up on ebay. Id rather pay more to vonage or comcast, at least I'll get customer support with them.
#23709 by niknak
Sat Oct 03, 2009 9:11 am
...Id rather pay more to vonage or comcast, at least I'll get customer support with them...

everyone has different priorities..i'd rather save money
#23775 by terrio00
Sat Oct 03, 2009 12:42 pm
I'd like to thank Dennis Peng for getting my hub to telo transfer straightened out. Everything is up and running now and the new telo looks great, a real work of art. I'm glad, with the current state of Customer Support, that we have access to people like Dennis and Bobby B through these forums. You guys must be very busy responding to emails, especially over the last couple days, and I appreciate your help.

Who is online

Users browsing this forum: No registered users and 10 guests