Outbound Caller ID Still Not Working

Got something else to discuss that is not covered by the previous forums? Post it here!
mezzy316
Posts: 48
Joined: Tue Sep 08, 2009 6:51 am

Outbound Caller ID Still Not Working

Post by mezzy316 » Fri Oct 02, 2009 6:05 am

I set up my Ooma with a temporary number about a month ago. Outbound CID on that number always said "Unknown". It was annoying, but not really a big deal because it was a temporary number.

My AT&T number ported to Ooma on September 25. Outbound CID on that number now shows "Null, Null". I called customer service and was told it would take 3-5 days to update. It is still showing as "Null, Null". I emailed support at their support@ooma.com address and never received a reply. Anything else I can do to get this fixed?

Thanks.

hpepper
Posts: 752
Joined: Mon Apr 27, 2009 10:29 am
Location: Columbus, Ohio

Re: Outbound Caller ID Still Not Working

Post by hpepper » Fri Oct 02, 2009 6:07 am

I suggest calling them again.

mezzy316
Posts: 48
Joined: Tue Sep 08, 2009 6:51 am

Re: Outbound Caller ID Still Not Working

Post by mezzy316 » Wed Oct 07, 2009 6:20 am

I have now called customer service 3 times about this issue. Each time I am given a different time frame as to when the Caller ID will be working. I've been told 3-5 bus days, 5-10 bus days, and most recently 10-15 bus days. It seems to me there should be one answer that customer service should be giving out.

I have also emailed their tech support at their support@ooma.com address three times and have yet to get a single response. It really shouldn't be this difficult to get this fixed.

mezzy316
Posts: 48
Joined: Tue Sep 08, 2009 6:51 am

Re: Outbound Caller ID Still Not Working

Post by mezzy316 » Thu Oct 15, 2009 6:24 am

Day 21 and oubound CID still is not working. My calls to customer service are simply met with "sorry, we're still working on it. We don't know when it will be fixed." Unfortunately that doesn't offer much comfort. I found a post on another thread that suggested the site http://www.cnam.info to see what the CID database has me at, and it still shows "Null, Null." Are there no moderators that can help me with this? It is unbelieveble to me that this is still a problem.

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Outbound Caller ID Still Not Working

Post by bryanlyle » Thu Oct 15, 2009 6:57 am

Yup. cnam.info shows exactly what folks see when I call them "UNAVAILABLE". Does this mean that Ooma needs to do something ?
follow me on twitter: @bryanlyle

amarryat
Posts: 48
Joined: Tue Oct 13, 2009 5:04 am

Re: Outbound Caller ID Still Not Working

Post by amarryat » Thu Oct 15, 2009 7:02 am

I don't think that this cnam.info site has the corner on the CID data. I just tried looking up my Verizon landline number, and found the result - my last name, and then me and my wife's first names. But when I call someone from this phone, they see my last name, followed by our initials separated by an ampersand.

Secondly, I tried looking up my number from my old VOIP provider. This number was ported from a Verizon landline a few years ago. When I call someone from that phone, they get an "unknown", yet I found my name in this cnam database under that number.

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Outbound Caller ID Still Not Working

Post by bryanlyle » Thu Oct 15, 2009 7:30 am

I just contacted Targusinfo directly which is the company that Ooma (and other VOIP providers) uses for CNAM information. They took my numbers and what I needed the CID info to be and said it would be corrected within 48 hours. I will post back here if anything changes :)
follow me on twitter: @bryanlyle

niknak
Posts: 885
Joined: Tue Jan 27, 2009 7:53 pm
Location: Staten Island, NY

Re: Outbound Caller ID Still Not Working

Post by niknak » Thu Oct 15, 2009 8:32 am

...I just contacted Targusinfo directly which is the company that Ooma (and other VOIP providers) uses for CNAM information. They took my numbers and what I needed the CID info to be and said it would be corrected within 48 hours...
This does not sound so difficult, why couldn't ooma CS do this?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Outbound Caller ID Still Not Working

Post by Groundhound » Thu Oct 15, 2009 8:37 am

niknak wrote:
...I just contacted Targusinfo directly which is the company that Ooma (and other VOIP providers) uses for CNAM information. They took my numbers and what I needed the CID info to be and said it would be corrected within 48 hours...
This does not sound so difficult, why couldn't ooma CS do this?
Good question. I guess we'll learn something about both Targusinfo and Ooma CS depending on the response bryanlyle gets.

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Outbound Caller ID Still Not Working

Post by bryanlyle » Thu Oct 15, 2009 8:38 am

Exactly. Of course, there is no guarantee that the person I talked to at TargusInfo will actually do anything.

On three occasions, Ooma has told me that everything was set up properly on their side. If my one call to TargusInfo fixes this problem after 8 months, I will be a little peeved.
follow me on twitter: @bryanlyle

Post Reply