Page 1 of 3

Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 6:20 pm
by weakticket
My apologies in advance if this is a duplicate thread. I tried to search the forum before posting but it isn't finding anything specific to my issue.

I bought my Ooma Telo today primarily for call and fax services. Currently I am having an issue when faxing. I am using the command *99 (PAUSE) Fax Number. It seems as if it is going through successfully and then it doesn't transmit. I am testing with my current eFax account that I was hoping to phase out. It seems as if the fax is successful but it is not coming through on the other end. I tried 2, 3, and 6 pages all of which were successfully sent but not to the end user. I have a splitter on the Ooma as it states to do in the quick start guide.

Is there any other advice anyone has for me? ;)

Thanks!

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 6:59 pm
by ggilman
Try to reduce the fax send speed.

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 7:02 pm
by ggilman
Also, before you cancel your efax account, how big are the faxes you normally send? You should be able to get 3-4 page faxes to work but if you routinely send larger faxes, you likely won't have a lot of luck.

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 7:19 pm
by weakticket
Hello,

Thanks for the advice, is lowering the baud rate on an external fax machine a common setting? What baud rate is recommended because I don't see any information about this on the FAQ or Knowledgebase.

Thanks?

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 7:27 pm
by ggilman
It's a bit of trial and error really. The lower the speed, the better your odds of getting a decent transmit but the more of a hassle it is waiting for the transmit. So, basically you want it as high as possible while still getting decent results. I think it's safe to say currently, you're too high.

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 9:18 pm
by Groundhound
weakticket wrote:Hello,

Thanks for the advice, is lowering the baud rate on an external fax machine a common setting? What baud rate is recommended because I don't see any information about this on the FAQ or Knowledgebase.

Thanks?
Try 9600 bps. If that doesn't work, go slower.

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 9:26 pm
by weakticket
Alright thanks for the help I am currently running a HP Officejet 7410xi and we get 3 choices (Fast, Medium, and Slow) for fax transmission. Hoping medium or slow fixes this issue, I really want to keep my Ooma. :?

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 9:29 pm
by weakticket
So now the issue seems to be that it gets through a half of a page before it just drops the connection? Is this normal?

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 10:13 pm
by Dennis P
How's the speed/quality of your Internet connection? FAX is very fussy, require a rock solid link. How's the voice quality when you dial *99 and a phone number? Any audio artifacts or dropouts? Do you have any other Internet traffic going on at the time of your tests? And do you have QoS turned on with the Telo in front of your router?

Re: Ooma Telo Fax Issues

Posted: Thu Oct 01, 2009 10:24 pm
by weakticket
Great community so far, I appreciate everyone's help.

So basically the call quality is great, 10 mbps line, its free of internet traffic during tests. I have referenced the information here http://forums11.itrc.hp.com/service/for ... dId=923072 for lowering the baud rate except I am a bit confused as to which V. I should be using for slow fax transmission. Also it seems to be dropping the line at about halfway through the first page, although it finishes the fax the line is dropped so the data is dropped too.

As far as QoS I am still trying to find that setting?