Got something else to discuss that is not covered by the previous forums? Post it here!
#23134 by inet-email
Thu Oct 01, 2009 6:00 pm
I have the following setup:
1. Cable Modem ->OOMA->Linksys WRT54GS
2. Tried my OOMA behind Router but could not get clear communication
3. I have tried:
Configure ooma's DHCP start and end addresses to be the same IP address.
Set ooma to use the built in MAC address.
Set up the appropriate port forwarding on your router. - was setup from prior to OOMA install
FTP uses ports 20 and 21.
-THIS DID NOT WORK
4. Need help please
#23136 by lohertz
Thu Oct 01, 2009 6:16 pm
I have mine behind the router to access my ftp server. what kind of issues are you having when you say that you're not getting clear communication with the ooma behind the router?

Bottom line: the ooma is not as well off as a dedicated router.

In order to use an accessible server, the ooma needs to e behind the router
#23138 by inet-email
Thu Oct 01, 2009 6:20 pm
lohertz

When I had my OOMA behind the router - I followed all the rules for the QOS on my Linksys and changes to the OOMA itself.
There was always static noise on the phone in this configuration. I then put it back to Modem->OOMA->Linksys and reset the OOMA to defaults and changed the QOS on the Linksys and the phone is clear now.

I was thinking of trying tomato on my linksys as I have read it helps with QOS better than Linksys does. - Thoughts????
Thanks.
#23141 by lohertz
Thu Oct 01, 2009 6:37 pm
I would tend to think that static would be introduced though some sort of interference in the analog line, either the actual phone cord or the wireless connection its using.

What type of internet connection due you have, dsl, cable, other?

www.whichvoip.com has some nice tools to determine latency and quality, try it both ways and see if the router is the issue. Is your router wireless? cordless phone? could also have interference on the 2.4 GHZ frequency
#23264 by inet-email
Fri Oct 02, 2009 6:19 am
I am using cordless phones with the OOMA ( just purchased the phones - Panasonic - DECT 6.0 Expandable Cordless Phone
Model: KX-TG7432B - which is 1.9GHZ per Panasonics website). I thought that DECT would not interfere with wireless.

I just ran my VOIP speedtest again and now my download speed shows it went from 15Mb to 3.3Mb, and upload went from 1Mb to .2Mb. Not sure what is going on - will reset everything and try again.

I am going to try new router from Linksys and then respond to this post. Thanks.
#23270 by dknyinva
Fri Oct 02, 2009 6:39 am
inet-email wrote:I have the following setup:
1. Cable Modem ->OOMA->Linksys WRT54GS
2. Tried my OOMA behind Router but could not get clear communication
3. I have tried:
Configure ooma's DHCP start and end addresses to be the same IP address.
Set ooma to use the built in MAC address.
Set up the appropriate port forwarding on your router. - was setup from prior to OOMA install
FTP uses ports 20 and 21.
-THIS DID NOT WORK
4. Need help please
Try putting the IP address that you setup in the DHCP in the DMZ
#23971 by inet-email
Sun Oct 04, 2009 11:53 am
I finally got the OOMA Hub working behind my router. However, now I cannot access my OOMA Hub. Oh Well - I will research and find out how. Thanks for your help.

BTW - what I did was reset the OOMA Hub and just use port priority in my Linksys QOS.
#23973 by dtalwar
Sun Oct 04, 2009 11:58 am
You will have to connect a computer to the Hub one time to make the following change and then you will be able to access the Hub configuration:

1) Connect a computer to the Home port of the Hub.
2) Go into setup.ooma.com.
3) In the Advanced settings, enter the IP address of the Home Port (1st entry on the page- should be 172.27.35.1 by default) as the DMZ address as well.
4) Save the settings.
5) Disconnect your computer.

Now you should be able to access the Hub configuration using the router-assigned IP address for teh Hub (note that setup.ooma.com will not work).

Who is online

Users browsing this forum: No registered users and 7 guests