Got something else to discuss that is not covered by the previous forums? Post it here!
#22280 by maplewood
Mon Sep 28, 2009 12:01 pm
I have an internal fax modem that I want to use for faxing. It is attached to the Phone port on the hub. A phone line loops out to the telephone on which there is a dial tone. The phone works fine.

Problem is, the fax modem does not recognize the Ooma dial tone. Windows reports that the modem is working properly. But when I try to use the modem I'm told that there is No Dial Tone.

A query of the modem (via device manager) reports (among other things):

ATI6 - U.S. Robotics V.92 PCI Faxmodem Link Diagnostics...
TERMINATION REASON..........No Dial Tone
<snip>
AT#CLS=? - COMMAND NOT SUPPORTED

Other log data is pasted below.

Is there someway to convince the modem to "hear" the non-standard dial tone? I have tried two different working modems to no avail. I don't have a POTS line to check against the Ooma line.

----------------

QUERY LOG Follow:
ATI6 - U.S. Robotics V.92 PCI Faxmodem Link Diagnostics...
TERMINATION REASON..........No Dial Tone
LAST TX rate................0
FIRST TX rate...............0
LAST RX rate................0
FIRST RX rate...............0
PROTOCOL....................None
COMPRESSION.................None
RxLEVEL.....................0
EQM Sum.....................0
RBS Pattern.................0
Local Reneg Count...........0
Remote Reneg Count..........0
Digital Loss................0
Local Rtrn Count............0
Remote Rtrn Count...........0
ATI7 - U.S. Robotics V.92 PCI Faxmodem Configuration Profile...
Product Type USA FCC D/F
Product ID 5660
Data Options V.32bis,V.34+,V.80,V.90,V.92
Fax Options Class 1
Line Options CallWaiting
Code Date 08/05/2005
Code Rev 7.32.00
ATQ0V1E0 - OK
AT+GMM - +GMM: U.S. Robotics V.92 PCI Faxmodem
AT+FCLASS=? - 0,1
AT#CLS=? - COMMAND NOT SUPPORTED
#22281 by niknak
Mon Sep 28, 2009 12:06 pm
the ooma "connection tone" is probably interfereing
try putting *99PP (Where PP are the characters needed to indicate "pause") at the beginning of the dialing string so that the faxmodem has time to detect the dialtone
#22283 by murphy
Mon Sep 28, 2009 12:08 pm
Take the phone off of hook and wait until the ooma sound ends. At that point it is a standard dial tone. Leave the phone off hook and attempt to send your fax. Your FAX dialing needs to be preceded by *99 pause and the baud rate should be restricted to 9600.

I just reread your message. Make sure that you haven't interchanged the wires to the faxmodem. One should be labeled line and the other should be labeled phone. The line port goes to the hub.
#22307 by maplewood
Mon Sep 28, 2009 1:15 pm
Upon further inspection the problem is not quite what I thought.

Using Hyper Terminal as a test I tried dialing via the modem. Nothing happens. Taking the phone off the hook and waiting for the standard dial tone doesn't solve the problem: Hyper Terminal dialed away (I told it to ignore the dial tone signal) but didn't break the Ooma/regular dial tone.

The problem may be modem related but I can't figure out where or why. (The modems work properly in a different machine at a different location).

Is there any reason at this point to suspect Ooma? My hunch is no.

BTW: Where would you enter the 99PP text string?
#22313 by murphy
Mon Sep 28, 2009 1:53 pm
maplewood wrote:BTW: Where would you enter the 99PP text string?


In front of the number that you are going to dial.

And it's * 9 9 P
#22346 by niknak
Mon Sep 28, 2009 4:56 pm
murphy wrote:
maplewood wrote:BTW: Where would you enter the 99PP text string?


In front of the number that you are going to dial.

And it's * 9 9 P


or you could add *99P to the AT command set of the modem if you intend to use that line only for faxing

Who is online

Users browsing this forum: No registered users and 10 guests