Got something else to discuss that is not covered by the previous forums? Post it here!
#21078 by citypicture
Tue Sep 22, 2009 10:06 am
I've had Ooma for about a year now and it's worked great. This past weekend I had to move so I had to unplug the computer and Ooma and move it to my new location. After hooking everything back up the internet and Ooma both work fine. Now Ooma will disconnect every 15 minutes or so and reconnect on its own after a few minutes or so (Blue lights turn red then blue again). It doesn't matter if I'm on a call or not, it just does it regardless. During this time my internet is still functioning perfectly.

I've never had this problem before so I don't know what this issue is. I use a Motorola Gateway and the main hub for a fax line and the Scout for a phone line. I've called Ooma tech support multiple times but the people at the foreign call center have been of no help. Can anyone help?
#21080 by daet
Tue Sep 22, 2009 10:30 am
Can you describe your network topology, as well as how your DSL/cable modem, router, ooma hub and computer are configured to receive IP addresses?

DG
#21259 by inrame
Tue Sep 22, 2009 8:17 pm
is it possible it has something to do with the wiring in your new location. are you using dsl? do you have phone service? can you try another jack?

i had a similar problem with my hub going out a couple times a day. i disconnected the telephone wiring at my phone junction box outside (since i no longer had a phone). it could be a wire issue
#22609 by citypicture
Wed Sep 30, 2009 1:43 am
Can anyone help? I am still having the issue. Every 30 minutes it goes out and reconnects on its own after several minutes. I am not good with technical configurations so I am not sure how to describe my setup...
#22613 by hpepper
Wed Sep 30, 2009 4:16 am
Can you at least tell us if you are using Cable or DSL Internet service? Cable Internet service comes over the cable that you also would typically get cable TV service. DSL comes over a pait of phone lines. Who is your Internet Provider? AT&T? TimeWarner? ComCast?

Who is online

Users browsing this forum: montiamo and 14 guests