Got something else to discuss that is not covered by the previous forums? Post it here!
#19777 by alberto
Fri Sep 11, 2009 2:25 am
I have cable, using a Motorola SBG900 modem.
I connected the ooma hub according to the instructions, and the network is not working anymore. Each computer is connected to the internet but not with each other.
Please help.
Thank you
#19779 by t4feb
Fri Sep 11, 2009 2:37 am
modem/ooma/router is this the way you have it set up?
If so change it to Modem/Router/ooma it will assign ooma its own address on the network.
#19785 by alberto
Fri Sep 11, 2009 2:57 am
Thank you for your response, the modem is wireless with one Ethernet, and one USB, and I have it this way...modem, ooma, computer.
The second computer is wireless.
thank you
Alberto
#19794 by murphy
Fri Sep 11, 2009 4:25 am
You need a switch to expand the number of LAN ports on the combination modem/router. In your current situation your two computers are on different subnets and will not be able to communicate with each other.
#19809 by alberto
Fri Sep 11, 2009 5:51 am
what you are saying is that I need a router?
#19813 by murphy
Fri Sep 11, 2009 6:37 am
No I am saying that you need a switch. It takes the one output from your modem/router and expands it to multiple outputs. For example:

http://www.tigerdirect.com/applications ... CatId=2793

You would connect the switch to your modem/router.
Connect your second PC to the switch
Connect the ooma hub to the switch
Do not connect anything to the Home port of the hub.
Last edited by murphy on Fri Sep 11, 2009 6:59 am, edited 1 time in total.
#19816 by Groundhound
Fri Sep 11, 2009 6:53 am
When a new device is connected to a cable modem, the modem must be rebooted so it will read the MAC address of the new device. Turn off both modem and Ooma Hub, then reboot modem first, then Ooma Hub.
#19818 by murphy
Fri Sep 11, 2009 6:58 am
Groundhound wrote:When a new device is connected to a cable modem, the modem must be rebooted so it will read the MAC address of the new device. Turn off both modem and Ooma Hub, then reboot modem first, then Ooma Hub.

Doesn't apply in this case. He has a combination cable modem and router. The built-in router is permanently connected to the cable modem. The problem part is that the modem/router only has one output LAN port. Maybe the the designer thought that no one would ever have more than one computer.
#19819 by Groundhound
Fri Sep 11, 2009 7:00 am
murphy wrote:
Groundhound wrote:When a new device is connected to a cable modem, the modem must be rebooted so it will read the MAC address of the new device. Turn off both modem and Ooma Hub, then reboot modem first, then Ooma Hub.

Doesn't apply in this case. He has a combination cable modem and router. The built-in router is permanently connected to the cable modem. The problem part is that the modem/router only has one output LAN port. Maybe the the designer thought that no one would ever have more than one computer.

My bad, I didn't catch that his modem & router are combined.
#19833 by alberto
Fri Sep 11, 2009 7:52 am
t4feb wrote:modem/ooma/router is this the way you have it set up?
If so change it to Modem/Router/ooma it will assign ooma its own address on the network.


Thank you, I just bought a switch and it is working

Who is online

Users browsing this forum: No registered users and 12 guests