Got something else to discuss that is not covered by the previous forums? Post it here!
#19197 by Sathy
Mon Sep 07, 2009 8:12 am
Hello Everyone,

Well I have a problem with creating a webserver with this Ooma Hub, I know there are various other topics about this but none of them have helped my issue. Currently my setup is (Modem -> Ooma Hub -> Belkin Router -> My PC). Now, straight off the bat, I am saying that I cannot CHANGE this setup , this is the way it is and has to be. Now on the Belkin router, the internal IP address assigned to me is 192.168.2.5 and that is for My PC assigned by the Belkin, I want to take requests on port 80 (HTTP Webserver) from my WAN IP through my Ooma to my Belkin which will do its job and take it to the webserver on my PC. Now I have my problem with Ooma , were I tried port forwarding to various IPs. On my belkin which is connected to the Home Port of my Ooma, the belkin homepage says my external IP address is 172.27.35.xx, but on my ooma hub ports page, these are the deatils given:

inet addr:172.27.35.1
Bcast:172.27.35.255
Mask:255.255.255.0

If I am to port forward a rquest on potr 80 , how should I set up my port forwarding, should I port forward to the 35.xx IP or the 35.1 or the 35.255 . Also, how the options in making an entry for port forwarding should I fill out ALL the field like Forward To Port and End Port, or should I only keep the start port filles out and the IP I should use filled out?

P.S: I will not use DMZ btw so please do not suggest that as an idea.

Thank You,

Sathy
#19205 by Groundhound
Mon Sep 07, 2009 8:49 am
To make sure your router always obtains the same IP from the Hub's DHCP server, set the start and end address in setup under Advanced>DHCP Configuration to be the same, like for example 172.27.35.50. This address is the one your router obtains as its WAN IP and is the address you would forward ports to, also on the Advanced page.
#19235 by Sathy
Mon Sep 07, 2009 12:09 pm
Thanks For the Reply just one last question before I try it, will doing that affect my phone lines in any way, cuz it should not affect my phones AT ALL, thanks ;D
#19237 by Groundhound
Mon Sep 07, 2009 12:26 pm
Sathy wrote:Thanks For the Reply just one last question before I try it, will doing that affect my phone lines in any way, cuz it should not affect my phones AT ALL, thanks ;D

There should be no effect on your Hub's ability to communicate with Ooma's servers from the change I suggested. You may need to reboot your router so it will get the new IP from the Hub.
#19782 by scottlindner
Fri Sep 11, 2009 2:47 am
Another thing to note is the hub does not support NAT Loopback and you will not be able to test a domain name from within your LAN for the web server unless you use a web proxy or add it to your hosts file.

Scott
#20107 by Sathy
Sun Sep 13, 2009 2:04 pm
Alright thanks guys, I restarted my router and added a port forward without the FORWARD TO PORT option as 80 just the start port as 80 then 172.27.35.77 which is the only address now assigned to the home port, when I ask a friend to access my website it STILl says the webserver is not found, should I have my end port and Forward to Port options filled with port 80?
#20129 by JohnMcC
Sun Sep 13, 2009 4:59 pm
I set this and now have my FTP and HTTP servers running again after placing ooma between modem and router. My router's IP is 113. Forwarded as normal in the router to the PC and NAS

Port Forwarding
Rule Ports Type Forwarded To
1 20-21 TCP 172.27.35.113
2 80-89 TCP 172.27.35.113

You are almost there.
#20148 by murphy
Mon Sep 14, 2009 2:53 am
Why don't you want to use DMZ? It is exactly the same as connecting your router directly to the cable modem. There is no added risk.

Who is online

Users browsing this forum: No registered users and 13 guests