Tabs on hub and scout blink red

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
skiptio
Posts: 14
Joined: Mon Mar 02, 2009 8:04 pm

Tabs on hub and scout blink red

Post by skiptio » Thu Aug 20, 2009 12:39 pm

I've had ooma for six months and have had no problems. The last three days the tab has changed from blue to blinking red without me doing anything. Day one was blinking red most of the day. Day two it blinked red a number of times for up to a couple hours each time but would change back to blue with me taking no action. Today, it has blinked red all day. I have tried unplugging the hub and about 10% of the time the tab goes blue for a minute or so and then back to blinking red.

The instructions manual says "Press the ooma tab to illuminate the diagnostic light pattern to identify the source of the problem." I do that and then what? Any suggestions?

I know my Internet connection(Comcast cable) is good while all this is happening. Any help would be appreciated.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Tabs on hub and scout blink red

Post by murphy » Thu Aug 20, 2009 12:48 pm

The same page that you read that sentence on tells you what the light combinations mean.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

skiptio
Posts: 14
Joined: Mon Mar 02, 2009 8:04 pm

Re: Tabs on hub and scout blink red

Post by skiptio » Thu Aug 20, 2009 12:59 pm

Nothing else on that page in the trouble shooting part of the manual shows me what my problem is. I have a blinking ooma tab. Nothing else is lit up. There are no further details in the manual that I can see.

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Tabs on hub and scout blink red

Post by Aveamantium » Thu Aug 20, 2009 1:25 pm

Is the brightness dial turned up (right side)?
Go AVS!

skiptio
Posts: 14
Joined: Mon Mar 02, 2009 8:04 pm

Re: Tabs on hub and scout blink red

Post by skiptio » Thu Aug 20, 2009 1:26 pm

I've checked that already.

murphy
Posts: 7208
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Tabs on hub and scout blink red

Post by murphy » Thu Aug 20, 2009 2:39 pm

skiptio wrote:Nothing else on that page in the trouble shooting part of the manual shows me what my problem is. I have a blinking ooma tab. Nothing else is lit up. There are no further details in the manual that I can see.
Press the ooma tab and it should light up a light pattern on the other lights.
Match that pattern with the manual. The associated paragraph will tell you what is wrong.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply