New forum issues

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
andyross
Posts: 28
Joined: Mon Apr 16, 2018 6:35 am

New forum issues

Post by andyross » Fri Jun 14, 2019 6:28 am

The new forum format is acting weird. Normally, my login would be 'permanent' and I just went to the forums and saw all the new messages. Now, it doesn't seem to quite stay logged in, and I have to keep doing a refresh on my browser to actually see new posts. This is with Firefox 67.

shaner
Posts: 2
Joined: Fri Jun 14, 2019 10:09 am

Re: New forum issues

Post by shaner » Fri Jun 14, 2019 10:18 am

I'm having same issue. Some posts I cannot reply to as I get logged out before being able to reply. I'm using Firefox 67.0.2 (64-bit).

Shaner

lmacmil
Posts: 38
Joined: Tue Nov 03, 2015 7:07 am

Re: New forum issues

Post by lmacmil » Fri Jun 14, 2019 1:52 pm

I do not stay on the forum long enough to get logged off by the software, but a week or two ago I could not reply to anything. As soon as I hit submit my reply would be erased and there would be a cryptic error message at the top of the screen. This went on for over a week. Fortunately, I have very issue issues with my Ooma so I don't need to visit the forum too often.

NdnaJnz
Posts: 15
Joined: Tue May 01, 2018 6:10 pm
Location: San Francisco Bay Area
Contact:

Re: New forum issues

Post by NdnaJnz » Fri Jun 14, 2019 4:06 pm

I just received a "Topic reply notification" email for "Ooma updates, when and how are they done..." and when I logged in, the latest post shows it's from Feb 5, 2019.

Jeff
------------

andyross
Posts: 28
Joined: Mon Apr 16, 2018 6:35 am

Re: New forum issues

Post by andyross » Mon Jun 17, 2019 6:25 am

I'll see if this is a full fix, but I tried deleting the ooma.com cookies from Firefox. Seems to be a bit more stable. I'll find out tomorrow if it holds.

NdnaJnz
Posts: 15
Joined: Tue May 01, 2018 6:10 pm
Location: San Francisco Bay Area
Contact:

Re: New forum issues

Post by NdnaJnz » Mon Jun 17, 2019 11:18 am

Good idea to clear cookies from sessions on older version of Ooma Forum. It's not clear if Ooma uses a separate cookie for the Forum or not; since the Forum is a separate login, it should have its own cookie. I cleared it too quickly to see if that was the case. I'll check again after logging in next time.

Jeff
--------

andyross
Posts: 28
Joined: Mon Apr 16, 2018 6:35 am

Re: New forum issues

Post by andyross » Tue Jun 18, 2019 6:18 am

It does seem to have semi-helped. It now stays logged in. But, when I first went to the site today, I had to do a refresh to see what forums had new messages. I also still sometimes had to do a refresh after going into a forum to see all the new messages.

And what is up with the Spam now??

andyross
Posts: 28
Joined: Mon Apr 16, 2018 6:35 am

Re: New forum issues

Post by andyross » Tue Jun 25, 2019 6:04 am

Is there ANYONE from Ooma monitoring these forums? Ever since this horrible change, there is daily SPAM posts. Not just new threads, but replies to threads are now full of SPAM.

andyross
Posts: 28
Joined: Mon Apr 16, 2018 6:35 am

Re: New forum issues

Post by andyross » Wed Jul 10, 2019 6:39 am

I don't know if it's just something about my system, but the web site seems to be working a bit more normally now. I no longer need to constantly refresh every page.

Post Reply