Got something else to discuss that is not covered by the previous forums? Post it here!
#16984 by astehn
Sun Aug 23, 2009 10:39 am
It does show my personalized domain name, but when I click on details, it looks like this (see attached file). Hitting Refresh doesn't change anything. I've also tried turning Remote Access off and back on, as well as rebooting the WHS.
Attachments
WHS Domain Not Working.PNG
WHS Domain Not Working.PNG (22.64 KiB) Viewed 2973 times
#16986 by dtalwar
Sun Aug 23, 2009 10:48 am
Did this ever work for you before? You could try and reconfigure the custom domain by clicking on the Configure button. Which domain provider did you go with? Windows Live? Or, some other?
#16988 by astehn
Sun Aug 23, 2009 11:00 am
I'm new to both Ooma and WHS, so it's never worked before. I'm in the midst of trying to get everything working, and I just signed up with the Windows Live domain provider that is included in WHS. I'll try your advice of clicking Configure, releasing my domain name, and re-registering it to see if that fixes anything.
#16989 by dtalwar
Sun Aug 23, 2009 11:05 am
Good luck ... and also be aware that Windows Custom Live Domain Registrar Server has been known to be down more than a few times. I have run into that problem before. If you feel your configuration is ok, then it might be their server, in which case, I would give it a few hours before retrying.
#16994 by astehn
Sun Aug 23, 2009 11:17 am
WOW! It worked! Releasing my domain name and re-registering it did the trick. Thanks so much for your help. I thought it was going to be much more complicated than that:), or perhaps even a completely unsupported configuration. But in this case, I'm very happy to have been wrong. Thanks again to everyone at the forums...this is a GREAT resource!
#16999 by JohnMcC
Sun Aug 23, 2009 11:58 am
When I configured ooma between the cable modem and router I lost access to my FTP and HTTP servers ( LINUX and Windows ) from the web. I started just hanging it off the router with no problem.

Looking at my router status I saw the IP address was now 172.X.X.113, this is the IP address of the router thru the ooma box.

I accessed the ooma box at http://172.X.X.1 from inside the network.

Under the advanced section I forwarded the ports I wanted, 20-21 and 80-89, just like on a normal router. My FTP and HTTP servers now work as before, without the need to use DMZ, which I understand is a little risky.

This simple additional pass thru worked for me.

Have had VOIP for 3+ years with LINGO ( also good, first with free Europe calls ) and ooma now for about 6 months

Works great. Down to about $8 / month for international calls. Switch should pay for itself soon. Bought thru COSTCO, for better return policy if anything does go wrong.

Look forward to softphone option in the near future.

Who is online

Users browsing this forum: Google [Bot] and 12 guests