Can't block unknown or unavailable

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
gwwing
Posts: 21
Joined: Thu Apr 09, 2009 7:58 am

Can't block unknown or unavailable

Post by gwwing » Sat Jul 11, 2009 10:37 am

Got a call today while I was on my primary line. Call came in on the phone as "unknown". The call was made to my secondary Ooma number and was someone trying to sell something. The call log recorded it as "unavailable" in the phone number column with no name recorded in the name column. There was no (shield and cross) option in the last column of the phone log to blacklist the caller. I went to my preferences to try to blacklist "unknown" and could not because there was no number available to type in. I have the Premier service and wonder whats up with this not being able to block an unknown with no number showing. Any ideas?

Thanks

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Can't block unknown or unavailable

Post by bw1 » Sat Jul 11, 2009 5:51 pm

Was this a call from your landline that's integrated with ooma?

koehn
Posts: 76
Joined: Tue Feb 10, 2009 10:57 am

Re: Can't block unknown or unavailable

Post by koehn » Sat Jul 11, 2009 8:42 pm

Under Privacy Preferences, check the box labeled, "Enable anonymous call block." That should do what you want.

gwwing
Posts: 21
Joined: Thu Apr 09, 2009 7:58 am

Re: Can't block unknown or unavailable

Post by gwwing » Sun Jul 12, 2009 1:12 pm

I don't have a land line only Ooma. My old number was ported and I have the second Ooma number. My anonymous caller block was checked and I saved the settings. Interesting that the phone log has "unavailable" for the phone number and nothing for the name. Also no way to block on the phone log.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Can't block unknown or unavailable

Post by bw1 » Mon Jul 13, 2009 4:29 am

I've never had that problem but I haven't gotten hardly any calls to my 2nd number. I've had anonymous calls go to voicemail which is how I've set it up.

I know that someone previously had a problem with calls that should have been blocked and ooma was looking into it.

Are you sure you're looking at call logs and not messages. Since I have anonymous calls go to voicemail they show up under messages.

You won't be able to block those calls any other way than checking the anonymous call block option.

You could try resetting your hub.

Post Reply