Got something else to discuss that is not covered by the previous forums? Post it here!
#12531 by geno_je
Fri Jul 03, 2009 3:20 pm
Hello -

I have a Series 1 TIVO made by Phillips that has not been able to download the TV guide since we purchased OOMA.

I have been searching for some tips and have tried a few things that have worked for others without success. Right now TIVO is connected to the home wiring, and I have also tried it connected it to the scout. It appears to dial out but I guess does not sync with the download service.

The settings I have tried are:

Set Dial Prefix: ,#034 and #019
Set Call Waiting Prefix: *99,

Any suggestions to try would be appreciated.

Thanks
#12536 by but2002
Fri Jul 03, 2009 4:35 pm
I belive the dialing prefix would be *99, not the call waiting prefix

Try setting only *99, as the dialing prefix
*99, INCLUDING the Comma, this will force a pause in the dialing to allow the dialtone to return, although in some cases, it is not necessary.
#12537 by southsound
Fri Jul 03, 2009 4:48 pm
but2002 wrote:I belive the dialing prefix would be *99, not the call waiting prefix

Try setting only *99, as the dialing prefix
*99, INCLUDING the Comma, this will force a pause in the dialing to allow the dialtone to return, although in some cases, it is not necessary.

but2002 is correct. Also if there is a way to throttle down the connect speed to 19,200 bps or 14,400 bps it will make the connection more reliable. I don't have a Tivo but do own several ReplayTVs and there is an option under setup that allows me to choose initial modem speed. There may be a similar option on the Tivo.
#12538 by murphy
Fri Jul 03, 2009 4:54 pm
It will work more reliably connected to the hub than it will connected to a scout.

Also try setting both QOS values in the hub setup to 0.
#12540 by geno_je
Fri Jul 03, 2009 5:03 pm
murphy wrote:It will work more reliably connected to the hub than it will connected to a scout.

Also try setting both QOS values in the hub setup to 0.


I tried just changing the dialing prefix to "*99," with out sucess. The error message was "failed, Couldn't connect".

How do you set both QOS values in the hub setup to 0. ? And would this require TIVO to connect directly into the OOMA hub as opposed to the wall outlet?
#12595 by geno_je
Sun Jul 05, 2009 7:14 pm
bw1 wrote:You can check here for TIVO Series 1 settings:

http://rcbullock.blogspot.com/2009/04/tivo-series-1-and-ooma-dialup-strings.html

You can set your QOS on the ooma setup page under Advanced Settings.
http://setup.ooma.com/

More info is also here: http://forums.ooma.com/viewtopic.php?f=9&t=420&hilit=Tivo



Tried all that still not working :(
#12621 by bw1
Mon Jul 06, 2009 2:17 pm
Did you try setting QOS to 0 (disabled) on the setup page? Also, are you connecting to the hub?

My DVR (a Panasonic ReplayTV) is connected to the hub through a wall jack (hub supplies dialtone to all jacks in the house). I've set the connection speed to 14,400 kbps and use the *99, setting. I've also turned off QOS on the setup page but I'm not sure that has improved the connection. Even with those settings, it never seems to work when it tries to connect 3 times every night around 3 AM. I have to manually force it to connect and usually have to try up to 10 times to get it to finally complete.

Hopefully, ooma can improve things on their end in the future and I'm using that DVR less and less since it's not HD. I plan to replace it eventually with some kind of HTPC.
#12640 by geno_je
Mon Jul 06, 2009 7:19 pm
bw1 wrote:Did you try setting QOS to 0 (disabled) on the setup page? Also, are you connecting to the hub?

My DVR (a Panasonic ReplayTV) is connected to the hub through a wall jack (hub supplies dialtone to all jacks in the house). I've set the connection speed to 14,400 kbps and use the *99, setting. I've also turned off QOS on the setup page but I'm not sure that has improved the connection. Even with those settings, it never seems to work when it tries to connect 3 times every night around 3 AM. I have to manually force it to connect and usually have to try up to 10 times to get it to finally complete.

Hopefully, ooma can improve things on their end in the future and I'm using that DVR less and less since it's not HD. I plan to replace it eventually with some kind of HTPC.


I did try the QOS 0 for both upload and download.

I have not tried the tivo connected directly through the hub yet. Right now I have the hub powering the wall jacks, and the tivo is connect through one of the wall jacks. I did try connecting it though the scout without luck.

I don't know the command to slow the tivo modem down further. I have tried dialing prefixs ,#034 and ,#019 as suggested at http://rcbullock.blogspot.com/2009/04/t ... rings.html I had charter (cable) - voip phone before ooma and the TIVO worked fine.
Now that I have ooma, I do receive slight static on the phone sometimes. I was thinking about seeing if radio shack sold some sort of phone filter that is designed clear the static up.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 7 guests