Got something else to discuss that is not covered by the previous forums? Post it here!
#11257 by 1god1king
Wed Jun 10, 2009 3:36 pm
Groundhound Thanks followed the info you posted for another member worked like a charm thanks now i have my Ooma connect the recommend way and have ports forward for the p2p :)


Hello

I am having problems with forwarding my ports i use p2p often and with out port open well you know .

my current setup is this modem/router/ooma
my upload is around 2200 kbps so i was told it would be fine to setup this way. Will i be missing out on features as is is recommend modem/ooma/router ?

I spoke with a tech Thanks shawn for doing your best but couldn't get it resolved. I read i need to set my setting to that of the ooma and disable dchp on my router but i am not sure of what settings for my model
netgear wgr614 v9 router .

thanks for your help in advance
#11282 by bw1
Thu Jun 11, 2009 5:57 am
I have the Netgear WGR614 v6 router which doesn't have any QOS capability as far as I know. I have my setup as modem -> ooma -> router. I don't currently do any special networking.

By setting your router in front of ooma hub, the ooma hub is not able to control QOS which could affect the quality of your calls especially when there's a lot of network traffic.

Anyway, if it helps, on my router to disable DHCP, it looks like you can uncheck the box that says "Use Router as DHCP Server" under the "LAN IP Setup" selection.
#11313 by 1god1king
Thu Jun 11, 2009 12:56 pm
well with the help of groundhound i now have my setup the correct way

modem/ooma/router and i have my port forward

simply as instructed in the ooma setup

set the start/end/dmz to the same address recycle modem (turn off/on )
and that was it p2p shows port opened

but thanks for your advice :)
Last edited by 1god1king on Fri Jun 12, 2009 3:20 am, edited 1 time in total.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 12 guests