Got something else to discuss that is not covered by the previous forums? Post it here!
#11245 by samvega
Wed Jun 10, 2009 1:29 pm
I am having some trouble with what I guess is a port forwarding issue in the ooma hub.

I use p2p software fairly often and I noticed after I installed my ooma hub, that I wasn't getting any incoming connections anymore. I appeared to be blocking ports. At first I though something was wrong with my router, so I disconnected it from my network and plugged my computer directly into the ooma hub, but still had the same issue.

I learned today that the hub is supposed to have a page that you can configure to device for your network at setup.ooma.com. When I went to that page however, it came up mostly blank, except for the ooma logo on top and a side menu. The only button that appears to work on the side menu is the one that says "ports". The remainder of the pages are blank.

This is a problem for me. I was unaware that the hub blocked network traffic and I need to fix it. See the attached screen shot of the setup.ooma.com page to see what I am talking about.

Please help!

-James Stewart
Attachments
ooma.jpg
ooma.jpg (72.95 KiB) Viewed 4754 times
ooma.jpg
ooma.jpg (72.95 KiB) Viewed 4754 times
#11249 by WayneDsr
Wed Jun 10, 2009 1:42 pm
It is usually your virus program or firewall that blocks that.
Temporarly disable it and try again.

Wayne
#11253 by samvega
Wed Jun 10, 2009 2:27 pm
Yes sire, you were correct.

Now how to I set up the DMZ so that the ooma hub no longer filters traffic? Do I point it at my router (behind the ooma hub)? How do I find out what ip address the ooma hub hath assigned to the device connected to it, be it my router or my computer?

-James
#11256 by Groundhound
Wed Jun 10, 2009 3:08 pm
In setup.ooma.com, set the DMZ address to the IP you want assigned to the router, example: 172.27.35.10
Under DHCP Configuration set both the start address and the end address to be the same IP.
Now power cycle the router and it should pull that IP. In your router's config it should report that IP as the WAN IP. If you do this with your computer connected directly to the hub (no router), you should see that IP assigned to your computer - assuming Windows - by entering ipconfig at a command prompt.
#11259 by 1god1king
Wed Jun 10, 2009 3:54 pm
Thanks that did the trick very simple thank you




hello
so in doing this this will allow me to continue to forward my ports through my router

so modem/ooma/router make changes as you have instructed restart modem
then i should be able to forward my ports in my router correct

sorry for being a noOb are there any other changes i need to make to my router
#11264 by WayneDsr
Wed Jun 10, 2009 6:02 pm
No need to be sorry, this is what the forum is for! Welcome!

Wayne
#11265 by WayneDsr
Wed Jun 10, 2009 6:04 pm
Just as a side note:
You can connect your ooma hub behind the router as you would a pc and control Quality of Service from your router and won't need to worry about port forwarding.

Wayne
#11312 by fouzyn95
Thu Jun 11, 2009 12:46 pm
Groundhound wrote:In setup.ooma.com, set the DMZ address to the IP you want assigned to the router, example: 172.27.35.10
Under DHCP Configuration set both the start address and the end address to be the same IP.
Now power cycle the router and it should pull that IP. In your router's config it should report that IP as the WAN IP. If you do this with your computer connected directly to the hub (no router), you should see that IP assigned to your computer - assuming Windows - by entering ipconfig at a command prompt.


Hi Groundhound!

I activated this ooma in usa and was working fine,now its in India and its connected thru my netgear router wgr614v9. some reason i dont see in attached devices list. I can see my slingbox and other pc attaced to it.

in above suggestion DHCP configuration has to be done on router settings or on ooma settings? could u post or send me snap shot of ur setting. red light keeps on flashing. something is blocking the net.

I tried to connect pc in HOME port , frm Router rj45 to MODEM port on OOMA but doesnt work. no net!!!

OOMA customer support is not helping me. that suks!!!

I would really appreciate ur help. you can reach me at fouzyn95@hotmail.com

Thank you

Who is online

Users browsing this forum: No registered users and 10 guests