Oddity with VM, no call log

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
pl1
Posts: 57
Joined: Fri May 22, 2009 2:10 pm
Location: Boston

Oddity with VM, no call log

Post by pl1 » Mon Jun 08, 2009 7:36 am

I received a VM this morning from a party UNKNOWN. This was a bill collector. When I went to look at my call log, there is no record of the call. I am in the transition phase of a number port due today which may account for this, or, does an UNKOWN party not show up in the call logs?

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Oddity with VM, no call log

Post by southsound » Mon Jun 08, 2009 7:58 am

I think it may be due to the posting process. I have had "unavailable" show up on a very few calls where the number should be, but never unknown. Let us know if it happens after your port. Remember that with the port your login name on the Lounge will be your ported number and that you will lose the old log information.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

pl1
Posts: 57
Joined: Fri May 22, 2009 2:10 pm
Location: Boston

Re: Oddity with VM, no call log

Post by pl1 » Mon Jun 08, 2009 8:09 am

southsound wrote:I think it may be due to the posting process. I have had "unavailable" show up on a very few calls where the number should be, but never unknown. Let us know if it happens after your port. Remember that with the port your login name on the Lounge will be your ported number and that you will lose the old log information.
The phone number will remain the same since I started out with my home phone number from the start. Although, maybe I will still lose a portion of the log anyway.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Oddity with VM, no call log

Post by Bobby B » Mon Jun 08, 2009 11:59 am

Do you have the call treat option for Blacklisting or Anonymous Call Block set to "Voicemail"? Perhaps this Bill Collector was blocked by one of those features -- if that is the case, you wouldn't see them appear in the Call Log (at least for now).
Bobby B

pl1
Posts: 57
Joined: Fri May 22, 2009 2:10 pm
Location: Boston

Re: Oddity with VM, no call log

Post by pl1 » Mon Jun 08, 2009 12:39 pm

Bobby B wrote:Do you have the call treat option for Blacklisting or Anonymous Call Block set to "Voicemail"? Perhaps this Bill Collector was blocked by one of those features -- if that is the case, you wouldn't see them appear in the Call Log (at least for now).
That explains it. I had anonymous call block sent to voice mail. Thanks.

Post Reply