Got something else to discuss that is not covered by the previous forums? Post it here!
#10591 by kradoom
Mon Jun 01, 2009 6:48 am
oh it just went back up on its own... strange that's the first time my ooma went down and up like that on its own.. and my internet connection was still up the whole time..
#10601 by WayneDsr
Mon Jun 01, 2009 8:41 am
As Scottlinder said, I too have had the problem and it wasn't ooma, but my internet provider AT&T. When the internet connection goes down it takes ooma a few minutes to go red. By the time I check, the internet is back up, then I notice ooma is blue again.

Wayne
#10613 by Zandramas
Mon Jun 01, 2009 11:32 am
WayneDsr wrote:As Scottlinder said, I too have had the problem and it wasn't ooma, but my internet provider AT&T. When the internet connection goes down it takes ooma a few minutes to go red. By the time I check, the internet is back up, then I notice ooma is blue again.

Wayne


Yeah I notice that with mine too it seems to take Ooma a while to notice connection is down.. I did some tests by unplugging my cable modem to see how long until Ooma would know it was down and show the red light it was funny sometimes it didn't even know it was down and then other times it went red after a few minutes. So, I don't know how reliable it is to look at the lights all the time.. But I must add Ooma sure does connect a lot faster if something happens or if your plugging it in sure does connect fast to wherever it connects too! I have had other VOIP providers and took like 10 mins to get a connection after being plugged back in etc!
#10688 by Walt
Tue Jun 02, 2009 7:03 pm
Mine just went down. Rebooted, it took two times, but it's back.

In Southern NJ at around 11PM.

Walt

Who is online

Users browsing this forum: No registered users and 12 guests