can't fax with fax machine..

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
aboyz
Posts: 7
Joined: Wed Apr 22, 2009 2:53 pm

can't fax with fax machine..

Post by aboyz » Sun May 17, 2009 8:16 pm

Hi,

I can recieved fax but i can never send faxes. anyone know of a way why i can't send fax? is there some setting i need to set on my fax machine?? please advise if anyone can fax with ooma?

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: can't fax with fax machine..

Post by murphy » Mon May 18, 2009 3:14 am

Set it to use 9600 baud and precede the phone number with *99,
(The comma provides a 2 second delay for dial tone to return)

If it still doesn't work, set both of the QOS values in the hub to 0.

Go to the lounge and disable the connection tone as that may confuse the modem handshake.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

daet
Posts: 359
Joined: Sat Apr 11, 2009 5:21 am
Location: Metairie, LA

Re: can't fax with fax machine..

Post by daet » Mon May 18, 2009 4:52 am

murphy wrote:Go to the lounge and disable the connection tone as that may confuse the modem handshake.
The connection done is irrelevant for outgoing fax. It will not be played when your fax machine (or phone) is connected to a remote fax (or phone).

It is only played to callers when their call is connected to your system, so it could potentially confuse the handshake during an incoming fax. However, as the originally poster, and several others have noted, there never has been an issue with incoming fax transmissions.

DG
Ooma customer since April 2009
Ooma equipment: Hub ; Telo + 4 handsets
Ooma service: Annual Premier subscription

Pandora
Posts: 182
Joined: Sat Feb 21, 2009 3:01 pm

Re: can't fax with fax machine..

Post by Pandora » Mon May 18, 2009 5:44 am

When you dial an outgoing fax, put *99 in before any phone number. *99 sets up a fax call.

sierramadrebrewer
Posts: 1
Joined: Thu Mar 03, 2011 6:46 pm

Re: can't fax with fax machine..

Post by sierramadrebrewer » Thu Mar 03, 2011 6:48 pm

*99 worked for me! only took me 2 weeks of trying to fax something before I searched and found this page. ;)

bw358
Posts: 1
Joined: Mon Mar 07, 2011 7:07 am

Re: can't fax with fax machine..

Post by bw358 » Mon Mar 07, 2011 7:11 am

I am using the *99 and 2 spaces before the phone number I am faxing but I am still getting error messages. Any other ideas? I am faxing with an hp8500 officejetpro.

danlisman
Posts: 108
Joined: Sat Jan 22, 2011 6:16 am

Re: can't fax with fax machine..

Post by danlisman » Mon Mar 07, 2011 7:25 am

bw358 wrote:I am using the *99 and 2 spaces before the phone number I am faxing but I am still getting error messages. Any other ideas? I am faxing with an hp8500 officejetpro.
Try it without the 2 spaces. :cool:
Get rid of satellite/cable. Buy DVR to Pause-Rewind-Record live antenna HDTV.
http://MustardTree.eCRATER.com

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: can't fax with fax machine..

Post by thunderbird » Mon Mar 07, 2011 8:31 am

bw358 wrote:I am using the *99 and 2 spaces before the phone number I am faxing but I am still getting error messages. Any other ideas? I am faxing with an hp8500 officejetpro.
I fax, using a simular HP fax machine, using *99 -one pause- 1-xxx-xxx-xxxx without fail. Two pauses won't work for my HP machine.

From the Internet: http://askbobrankin.com/fax_over_voip.html
Factors That Influence Success or Failure of VOIP FaxingThe best tip I can offer is to reduce your fax transmission speed to 9600 bps to maximize VoIP fax success rates. The faster one tries to send a fax, the more likely it is to fail on a VoIP connection. That's because more fax data is jammed into each transmission second while the digital on/off signaling rate remains constant. More data gets lost as faxing speed increases, until data loss exceeds the intelligible threshold and the receiving fax device aborts the transmission, effectively saying, "I don't get it, try again."

Also, turn off Error Correction mode on both fax sending and receiving machines, if it is on. VoIP has a fairy high signal noise level due to jittery instabilities in the connection. This causes many false positives for "errors" when Error Correction is enabled, which can abort a transmission unnecessarily.

Use a VoIP service provider that supports the T.38 protocol; just ask or check the service's detailed specifications online. T.38 was developed specifically to improve the success rate and quality of faxes transmitted over VoIP. Note that it just improves, it doesn't perfect.

Post Reply