Ooma device / hub starts announcing numbers

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Paul Detroit
Posts: 1
Joined: Mon Jul 01, 2013 7:09 am

Ooma device / hub starts announcing numbers

Post by Paul Detroit » Mon Jul 01, 2013 7:18 am

The Ooma hub periodically (and unprovoked) starts speaking out numbers. Sometimes is will simply say a single number such as "3", other times it will count "1, 2, 3". Any suggestions? We've tried rebooting several times and it hasn't helped. Thanks.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma device / hub starts announcing numbers

Post by thunderbird » Mon Jul 01, 2013 8:13 am

Paul Detroit wrote:The Ooma hub periodically (and unprovoked) starts speaking out numbers. Sometimes is will simply say a single number such as "3", other times it will count "1, 2, 3". Any suggestions? We've tried rebooting several times and it hasn't helped. Thanks.
Sounds like the Volume control on an Ooma Telo is announcing volume levels.

Move all electronic and electrical devices at least three to four feet away from the Ooma Telo, and see it that helps.

If the problem continues contact Ooma Customer Support to replace the Ooma unit. If your Ooma Telo is within the one year warranty period, Ooma will replace the Ooma unit free of charge, including shipping both ways.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Hours: Weekdays 7am-7pm PT, Weekends 8am-5pm PT

Post Reply