Got something else to discuss that is not covered by the previous forums? Post it here!
#9727 by dralter
Fri May 15, 2009 9:49 am
I was trying to use Comcast's touchtone and voice automated service. When inputting numbers their system did not correctly translate the touchtones. When I tried voice it was able to recognize yes and no, but was unable to recognize the numbers I was inputing via voice. I tried multiple times, called back, no go. I switched to my cell phone and it worked like a charm the first time.
#78422 by jwileyrr
Fri Apr 01, 2011 3:22 pm
I have this same issue. OOMA seems to confuse the automated system on a regular basis. Try calling the number for the BLUE card from american express and it freaks out. It randomly select options for you, and can't understand most user input. That is only one example but I have seen this multiple times.
#78438 by EA PA
Fri Apr 01, 2011 6:34 pm
dralter wrote:I was trying to use Comcast's touchtone and voice automated service. When inputting numbers their system did not correctly translate the touchtones. When I tried voice it was able to recognize yes and no, but was unable to recognize the numbers I was inputing via voice. I tried multiple times, called back, no go. I switched to my cell phone and it worked like a charm the first time.


I have had random issues with this as well. However, I noticed that when the signal is not very clear, the problem gets worse quickly. I have been using *98 with my OB calls and it seems much better. Based on this I have presumed that it is a function of call quality vs a bug.

Who is online

Users browsing this forum: No registered users and 10 guests