HD2 is Dead after reboot

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
icedcorn
Posts: 11
Joined: Sun Oct 28, 2012 3:56 pm

HD2 is Dead after reboot

Post by icedcorn » Tue Jun 04, 2013 2:51 pm

Reading some of the posts in here, I tried a hard reset of my HD2 unit. I held down the red phone button, the screen went blank, but never came back up.

I tried taking out the batteries after a minute, and still nothing. I rebooted the telo and still nothing.

Any other ideas?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: HD2 is Dead after reboot

Post by thunderbird » Tue Jun 04, 2013 3:35 pm

icedcorn wrote:Reading some of the posts in here, I tried a hard reset of my HD2 unit. I held down the red phone button, the screen went blank, but never came back up.

I tried taking out the batteries after a minute, and still nothing. I rebooted the telo and still nothing.

Any other ideas?
Send Ooma Moderator Tom B. and e-mail describing your problem. Sometimes the problem can be corrected from the Ooma side.

If still no luck, if the HD2 handset is less then a year old, contact Ooma Customer Service for a replacement.

memberlist.php?mode=viewprofile&u=4164

Tom
Ooma Moderator
Posts: 4341
Joined: Sat Sep 05, 2009 8:07 am

Re: HD2 is Dead after reboot

Post by Tom » Sun Jun 16, 2013 8:20 am

Please return the HD2 for analysis.

unhappy camper
Posts: 1
Joined: Wed Jun 19, 2013 7:39 am

Re: HD2 is Dead after reboot

Post by unhappy camper » Wed Jun 19, 2013 7:41 am

My phone died in the middle of a conversation. I bought the equipment in January, less than six months ago. Oh boy, I am getting a replacement.

In 3 to 5 business days!

This is technological "progress"? :x

Post Reply