Got something else to discuss that is not covered by the previous forums? Post it here!
#109784 by halifaxooma
Sun May 12, 2013 5:38 am
Ooma software folks still haven't recognized the Atlantic Standard Time zone, I see. My handset displays wrong time by an hour. Two escalations of trouble reports have resulted in dozens of reboots with no effect. You can see the problem when you go to preferences page.. there is no Atlantic Time zone. Ooma needs a geography lesson.

Phone works fine, but it is irritating to see the wrong time on it 24/7.
#109786 by Tom
Sun May 12, 2013 8:44 am
see viewtopic.php?f=7&t=14370

The timezone on your telo has been corrected, but since the fix is not yet available in the entire system any changes you make on MyOoma that change the telo's configuration won't take effect (with the exception of Call Forwarding, Blacklists, Privacy, and 911 Alerts).
#109787 by halifaxooma
Sun May 12, 2013 9:10 am
Corrected huh ? It was 1 hour off (behind), now it's 3 hours ahead. There still is no Atlantic Time ( it's a real time zone, I am not making this up) in the configuration page.

I suggest you folks find someone who actually understands time zones and basic NA geography and hire them as a consultant , or get some advice.

I think 4 or 5 of your experts have pushed "Corrections" down to my telo/handset which have accomplished nothing. In fact, in this case, it is worse to point of being entertaining. Hard to take this seriously.

FYI, the handset now shows 5:09 PM. when it should be 2:09 PM.
#109788 by Tom
Sun May 12, 2013 9:25 am
The fix is not in the system as yet so it won't show up on the configuration page. Your time is now correct.
#109897 by UncleMac
Wed May 15, 2013 12:33 pm
I din't have Atlantic Standard Time on my Telo also. In the settings I see Eastern and Newfoundland time but not Atlantic. Contacted customer service and they are in the Philippines. They had no idea where I live. Surely the inventors and investors of Ooma would want better response to customer requests.

Who is online

Users browsing this forum: Google [Bot] and 14 guests