handset shows wrong day

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
stumpy
Posts: 41
Joined: Wed Feb 03, 2010 11:09 pm
Location: Nashville, TN

handset shows wrong day

Post by stumpy » Tue May 07, 2013 6:42 am

Ooma needs to synchronize the calendar....today is Tuesday May 7, NOT "Mon May 7, 2013" as displayed on my handsets. Anyone else have this same anomaly?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: handset shows wrong day

Post by lbmofo » Tue May 07, 2013 7:37 am

stumpy wrote:Ooma needs to synchronize the calendar....today is Tuesday May 7, NOT "Mon May 7, 2013" as displayed on my handsets. Anyone else have this same anomaly?
Yes. viewtopic.php?t=15618
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: handset shows wrong day

Post by murphy » Tue May 07, 2013 8:09 am

stumpy wrote:Ooma needs to synchronize the calendar....today is Tuesday May 7, NOT "Mon May 7, 2013" as displayed on my handsets. Anyone else have this same anomaly?
My handset is correct.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: handset shows wrong day

Post by lbmofo » Tue May 07, 2013 8:20 am

murphy wrote:
stumpy wrote:Ooma needs to synchronize the calendar....today is Tuesday May 7, NOT "Mon May 7, 2013" as displayed on my handsets. Anyone else have this same anomaly?
My handset is correct.
Mine too. Not much luck with murphy's law heh? :cool: Your avatar is "not found" though.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: handset shows wrong day

Post by murphy » Tue May 07, 2013 9:14 am

lbmofo wrote:Your avatar is "not found" though.
My avatar is "not found"?
It shows on my screen using Firefox.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: handset shows wrong day

Post by lbmofo » Tue May 07, 2013 10:16 am

Image
Your machine must be caching it. Can't see it.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Tom
Ooma Moderator
Posts: 4348
Joined: Sat Sep 05, 2009 8:07 am

Re: handset shows wrong day

Post by Tom » Tue May 07, 2013 11:35 am

This is bug 16948 and is fixed in the next release.

stumpy
Posts: 41
Joined: Wed Feb 03, 2010 11:09 pm
Location: Nashville, TN

Re: handset shows wrong day

Post by stumpy » Thu May 09, 2013 11:41 am

Thanks ibmofo! The handset reset worked. As usual, you have all the right answers. If not already, Ooma should have you on the payroll!!
stumpy

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: handset shows wrong day

Post by lbmofo » Thu May 09, 2013 11:44 am

Credit goes to thunderbird :)
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply