OOMA Goes Straight To OOMA Voice Mail without ringing phone

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
scottinharwood
Posts: 1
Joined: Tue Apr 16, 2013 7:47 am

OOMA Goes Straight To OOMA Voice Mail without ringing phone

Post by scottinharwood » Tue Apr 16, 2013 7:51 am

My OOMA has started to go straight to OOMA voice mail without ringing the main house phone (which is connected and all OOMA llights are Blue) and only gives me a half-ring on my cell phone before OOMA ports the call to voice mail. Whats up with that? I will try powering down OOMA for 2-minutes to see if it fixes itself. The Web is obviously up since I can access it wirelessly and via my hardline E-Net connection and I do have a dial tone at the house phone that is connected to OOMA and can call out using it. :cry:

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: OOMA Goes Straight To OOMA Voice Mail without ringing phone

Post by lbmofo » Tue Apr 16, 2013 9:26 am

Does the voicemail end up in your cell phone VM system or Ooma's?

If you have muti-ring enabled, you need to make sure "require key press before answering forwarded calls" is enabled https://my.ooma.com/calling otherwise, the minute your cell phone VM kicks in (for example), the Ooma phone would stop ringing.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Tom
Ooma Moderator
Posts: 4342
Joined: Sat Sep 05, 2009 8:07 am

Re: OOMA Goes Straight To OOMA Voice Mail without ringing phone

Post by Tom » Tue Apr 16, 2013 5:07 pm

You had 'Do Not Disturb' (DND) enabled on your unit. I went ahead and turned if off. You toggle DND by holding down the envelope button for 3 sec. until it either turns amber (DND on) or blue (DND off).

Post Reply