Voicemail indicator stays solid blue - RESOLVED

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
billinin
Posts: 15
Joined: Sat Feb 09, 2013 9:31 am

Voicemail indicator stays solid blue - RESOLVED

Post by billinin » Tue Feb 26, 2013 12:02 pm

I've had my Telo for a few weeks now and all is well. Last night I was out for a few hours, when I returned I noticed the play button was solid blue. I was expecting at least one call while I was away so I pushed the play button just to see. There were two new messages that were left while I was out, yet the play button was solid blue. The messages played fine. I also logged on to myooma and they were showing there as well. This is the first occurence of the play button not flashing orange after a message was left. Thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Voicemail indicator stays solid blue

Post by thunderbird » Tue Feb 26, 2013 12:05 pm

billinin wrote:I've had my Telo for a few weeks now and all is well. Last night I was out for a few hours, when I returned I noticed the play button was solid blue. I was expecting at least one call while I was away so I pushed the play button just to see. There were two new messages that were left while I was out, yet the play button was solid blue. The messages played fine. I also logged on to myooma and they were showing there as well. This is the first occurence of the play button not flashing orange after a message was left. Thanks
Try removing power from your Ooma Telo, then repowering your Ooma Telo. Test using your cell phone and leave a message, and see if the voicemail indicator behaves correctly.

billinin
Posts: 15
Joined: Sat Feb 09, 2013 9:31 am

Re: Voicemail indicator stays solid blue

Post by billinin » Tue Feb 26, 2013 2:04 pm

No, it still stays solid blue after leaving a message.

Tom
Ooma Moderator
Posts: 4348
Joined: Sat Sep 05, 2009 8:07 am

Re: Voicemail indicator stays solid blue

Post by Tom » Tue Feb 26, 2013 2:08 pm

This will get fixed today. A complication arose in an update of the voicemail system.

billinin
Posts: 15
Joined: Sat Feb 09, 2013 9:31 am

Re: Voicemail indicator stays solid blue

Post by billinin » Tue Feb 26, 2013 2:22 pm

Thanks for the update!

Tom
Ooma Moderator
Posts: 4348
Joined: Sat Sep 05, 2009 8:07 am

Re: Voicemail indicator stays solid blue

Post by Tom » Tue Feb 26, 2013 3:09 pm

Message Waiting Indication is now working again.

Post Reply