How to keep 'Allow access to web ....'

Got something else to discuss that is not covered by the previous forums? Post it here!
randyw57
Posts: 24
Joined: Sun Jul 15, 2012 8:07 am

How to keep 'Allow access to web ....'

Post by randyw57 » Fri Feb 22, 2013 8:53 am

I keep checking the box for 'Allow access to web interface from Wireless/Internet port'.
It seems like after the Ooma gets restarted that setting ends up getting turned off.
Is there something I can do to make the setting permanent?
Or figure out what is happening that causes it to get unset?

Thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: How to keep 'Allow access to web ....'

Post by thunderbird » Fri Feb 22, 2013 9:30 am

randyw57 wrote:I keep checking the box for 'Allow access to web interface from Wireless/Internet port'.
It seems like after the Ooma gets restarted that setting ends up getting turned off.
Is there something I can do to make the setting permanent?
Or figure out what is happening that causes it to get unset?

Thanks
Port Forward 172.27.35.1 port 80 instead.

Tom
Ooma Moderator
Posts: 4342
Joined: Sat Sep 05, 2009 8:07 am

Re: How to keep 'Allow access to web ....'

Post by Tom » Fri Feb 22, 2013 9:39 am

Currently the setting will only disable itself if you switch from wired to wireless or vice versa. At one point this was considered a security precaution, but there's a bug open to change that behavior.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: How to keep 'Allow access to web ....'

Post by lbmofo » Fri Feb 22, 2013 10:03 am

thunderbird wrote:
randyw57 wrote:I keep checking the box for 'Allow access to web interface from Wireless/Internet port'.
It seems like after the Ooma gets restarted that setting ends up getting turned off.
Is there something I can do to make the setting permanent?
Or figure out what is happening that causes it to get unset?

Thanks
Port Forward 172.27.35.1 port 80 instead.
More detail... Setup port forwarding rule within Ooma setup page so you can access http://setup.ooma.com without having to connect your computer to the "Home Network" port in the future. viewtopic.php?t=11921#p83732
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

randyw57
Posts: 24
Joined: Sun Jul 15, 2012 8:07 am

Re: How to keep 'Allow access to web ....'

Post by randyw57 » Fri Feb 22, 2013 2:56 pm

OK, well when that box for 'Allow access to web ..' is checked I have no problem accessing the Ooma Setup pages
wirelessly using the IP address of the Ooma Wireless Adapter.
I do know that the setting is getting turned off.
I suspected it might be due to switching from wired to wireless.
But I have a suspicion it is happening in other cases as well.
The Ooma doesn't drop the setting every time I restart it. So it is more than a restart.
I'd bet the setting might be tied to the IP address.
I'll keep an eye on it and see if I can spot the situation when the setting is lost.

Seems to me that the Ooma port forwarding is a work around for this setting not sticking.
Would there be any reason to do the port forwarding if the Ooma always responded to the IP address
of the Ooma Wireless Adapter? What else do I gain other than access to setup.ooma.com?

Thanks.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: How to keep 'Allow access to web ....'

Post by thunderbird » Fri Feb 22, 2013 5:17 pm

The Web access can drop out on it's own sometimes. So I use the port forwarding as a backup.

randyw57
Posts: 24
Joined: Sun Jul 15, 2012 8:07 am

Re: How to keep 'Allow access to web ....'

Post by randyw57 » Fri Feb 22, 2013 8:43 pm

Yep, I see what you mean.
I had the web access turned on this afternoon.
Disconnected my Ethernet cable from the Ooma.
Tested the access from my browser. Worked fine.
Tried it a few more times.
Then we had supper and watched some TV.
I just tried it now and it wouldn't work.
Reconnected the Ethernet cable and checked the setting. It is turned off again.

I wonder if there is a log or something in the Ooma?
Maybe it restarted while I was away.
That's pretty strange.

randyw57
Posts: 24
Joined: Sun Jul 15, 2012 8:07 am

Re: How to keep 'Allow access to web ....'

Post by randyw57 » Fri Feb 22, 2013 8:55 pm

Well, this is interesting.
I just posted that reply.
Looked over at the Ooma.
It was flashing red. It restarted.
It has restarted on its own several times while I have been sitting here.
And I just checked the Allow access setting.
It is again turned off.

I think the Ooma is in distress. It seems to be in a restart loop now.
I think I will power it down.

Some kind of failure/restart must be causing that setting to get turned off.

Tom
Ooma Moderator
Posts: 4342
Joined: Sat Sep 05, 2009 8:07 am

Re: How to keep 'Allow access to web ....'

Post by Tom » Tue Jan 07, 2014 4:06 pm

This is fixed in an upcoming release. Some customers already have the fix. It's in build >=77309.

randyw57
Posts: 24
Joined: Sun Jul 15, 2012 8:07 am

Re: How to keep 'Allow access to web ....'

Post by randyw57 » Thu Jan 09, 2014 6:28 am

How can I tell what build I am using?

Post Reply