Telo and HD2 had updates today to 66221

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
jduffy
Posts: 45
Joined: Sun Dec 23, 2012 3:30 am

Telo and HD2 had updates today to 66221

Post by jduffy » Wed Feb 20, 2013 3:32 pm

Anybody know what changed with this new firmware version?

Tom
Ooma Moderator
Posts: 4346
Joined: Sat Sep 05, 2009 8:07 am

Re: Telo and HD2 had updates today to 66221

Post by Tom » Wed Feb 20, 2013 3:49 pm


jduffy
Posts: 45
Joined: Sun Dec 23, 2012 3:30 am

Re: Telo and HD2 had updates today to 66221

Post by jduffy » Thu Feb 21, 2013 2:52 am

Thanks, I've been experiencing a number of those issues so I hope the update will help.

Duffy

SylviaCaras
Posts: 8
Joined: Sun Aug 05, 2012 9:35 am
Location: Santa Cruz, CA

Re: Telo and HD2 had updates today to 66221

Post by SylviaCaras » Fri Feb 22, 2013 10:29 am

My Telo has been flashing red for about 3 hours. How long is an update apt to take? I'm not sure where to check or what to check for. Basic service, bluetooth wireless, Comcast cable internet ...installed 8/2012

Sylvia

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Telo and HD2 had updates today to 66221

Post by lbmofo » Fri Feb 22, 2013 10:30 am

unplug power and power up again.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

SylviaCaras
Posts: 8
Joined: Sun Aug 05, 2012 9:35 am
Location: Santa Cruz, CA

Re: Telo and HD2 had updates today to 66221

Post by SylviaCaras » Fri Feb 22, 2013 11:15 am

Unplugged and plugged back in. All lights blue! Thank you.

Sylvia

Post Reply