Page 1 of 4

Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 7:23 am
by Bill D
I cannot make outbound calls to any numbers, even Ooma numbers. I get a fast busy.

Inbound calls ring and CallerID is correct, but when I answer, I get dead air and the caller still hears ringing until the VM greeting.

The exact same thing is happening with both my Hubs, which are both located in the same house in the 954 area (South Florida). I tried rebooting the Hubs and it didn't help. I'm on AT&T U-verse, which is working fine otherwise.

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 9:08 am
by thunderbird
Not to often, but some times, the Modem will cause the problem. So try truning off the modem and then turning the modem back on.

Sometimes powering off the Ooma Hubs for up to an hour my help. This allows the Ooma Servers to repair/rbuild your Ooma Profiles.

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 9:38 am
by Bill D
I've tried all the reboots etc with no luck.

In searching around, it appears that AT&T has major network trouble today in the entire southeast USA. I'm suspicious AT&T's problems could be causing VOIP traffic to not work. I noticed my U-verse modem rebooted early this morning and then came back with a new IP address (for years my U-verse IP address never changed).

Everything seems to be working except for my Ooma traffic. I'm Stumped.

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 10:11 am
by lbmofo
Bill, maybe worth a shot with Uverse Gateway firewall reset: /viewtopic.php?t=14117#p98444

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 10:36 am
by Bill D
lbmofo wrote:Bill, maybe worth a shot with Uverse Gateway firewall reset: /viewtopic.php?t=14117#p98444
Ibmofo,

Thanks. I gave that a try and it didn't help. I also tried a full default and reconfigure of the U-verse RG. I use the "DMZ Plus" mode in the RG and rely on all router functions being accomplished in my D-link DIR-655 modem behind the RG.

I am still stumped and searching. My Ooma Hub status shows "Ooma Tunnel: Connected" and incoming calls ring and show the proper CallerID, but I get dead air when I answer and the caller keeps hearing ringing and then the VM greeting.

The web is abuzz with big U-verse outages today, but nobody has VOIP-only problems (that I can find).

Any other Ideas?

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 10:48 am
by thunderbird
If ATT is having problems, I'd just use my cell phone today, and wait till tomorrow to try again.

If the problem isn't corrected by tomorrow, I'd give Ooma Customer Support and have them give your Ooma Hubs a "kick Start" from their end.

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 10:53 am
by lbmofo
What kind of numbers do you get for VoIP quality test? http://phonepower.com/speedtest

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 10:54 am
by Bill D
thunderbird wrote:If the problem isn't corrected by tomorrow, I'd give Ooma Customer Support and have them give your Ooma Hubs a "kick Start" from their end.
Yes, I'm stuck with my cell for now. I emailed Ooma support this morning but no word back yet. I can't find anybody else with this problem, only full loss of U-verse seems to be reported.

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 12:11 pm
by Bill D
lbmofo wrote:What kind of numbers do you get for VoIP quality test? http://phonepower.com/speedtest
My VOIP quality stats are great. However, I think my problem is related to the Uverse RG firewall as you earlier suspected. I'm trying a few more things and I'll report back with what I learn.

Re: Am I alone? I can't make or receive any calls

Posted: Tue Jan 22, 2013 1:01 pm
by thunderbird
Bill D:
The one other thing that you could do is go to someone's home that isn't using ATT, with at least one of your Ooma Hubs, and see/test if the Hub will work there.