Got something else to discuss that is not covered by the previous forums? Post it here!
#105515 by Bill D
Tue Jan 22, 2013 1:41 pm
lbmofo wrote:Bill, maybe worth a shot with Uverse Gateway firewall reset: /viewtopic.php?t=14117#p98444

Ibmofo,

Your suggestion got me to first base,

When I click "Firewall Configuration Reset" on my Uverse RG and then renew my Router IP, my Ooma calling problems go away but the RG defaults to blocking all unsolicited incoming traffic.

However, when I turn "DMZ Plus Mode" back on in my RG and then renew my Router's IP, my Ooma calling problems come back.

I have been using "DMZ Plus Mode" for years with Ooma without problems. I do this because I have 21 devices on my LAN and I have forwarded ports to many of them (Slingbox, Cameras etc). I don't want to have to open ports in both the RG and the Router. The Router has great remote configuration capability and the RG doesn't. I only spend half my time at this house.

This Ooma problem started today when my Uverse modem rebooted by itself early this morning (AT&T network trouble?) and then came back with a new IP address (for years my U-verse IP address never changed).

Any suggestions to get me to second base?
#105517 by lbmofo
Tue Jan 22, 2013 3:40 pm
If everything connected to your internet is doing it through your router, If I were you, I'd turn off the RG firewall all together and see (I don't want my modem to block anything; I'd want my router to handle security etc).
#105524 by Bill D
Tue Jan 22, 2013 6:49 pm
lbmofo wrote:If everything connected to your internet is doing it through your router, If I were you, I'd turn off the RG firewall all together and see (I don't want my modem to block anything; I'd want my router to handle security etc).

Everything does go through my router and I've always only used the RG as a modem (with its firewall off).

The only way to turn off the RG's firewall is put the RG in "DMZ Plus Mode" fully transparent to its only connected device (the router), which is exactly what I've always done - and my Ooma Hubs always worked, until today.

Today, the situation its backwards - Ooma now only works with the RG firewall on, but doesn't work with the RG firewall off (like it always has).

I haven't seen any others reports of this problem so maybe "I am alone".

Still searching and still stumped.
#105561 by ESPFL
Thu Jan 24, 2013 7:10 am
Bill,

If it makes you feel any better, you are not alone!!!! I have the EXACT same situation as you do and I am in South FL! I spoke to Ooma support yesterday and they mentioned that she had someone with the same symptoms the day before. Clearly, AT&T changed some "default" settings on our gateways or at the head-end. My Ooma has been working perfectly for months and now I need to figure out an alternative! The AT&T gateway really doesn't give you too many options.

I am going to keep playing around to see if I can get this to work.

ESP
#105581 by Tom
Thu Jan 24, 2013 10:56 am
Still searching and still stumped

Your logs show many sip and vpn tunnel timeouts. I changed the config on both your hubs to use a different
type of vpn tunnel. Let me know if that helps all else being equal.

Made the same change for ESPFL.
#105583 by ESPFL
Thu Jan 24, 2013 11:14 am
Thank you!!!! Whatever you changed worked perfectly!!!! I am curious what settings you changed (I am a techie so I am always curious). I have a feeling something changed on the configuration side of AT&T and they are blocking some ports that were previously open.

Thanks again for fixing this!
#105586 by Bill D
Thu Jan 24, 2013 12:25 pm
Tom B wrote:...I changed the config on both your hubs to use a different
type of vpn tunnel. Let me know if that helps all else being equal...

Tom B - Thanks for quickly jumping on this. Your change fixed one of my two Florida Hubs, but my other Florida Hub still doesn’t work (my wife’s Hub). However, I think I know what the problem might be –

I own a total of 3 Hubs – two in Florida (954) and one in California (949). One of my FL Hubs is registered under my wife’s name and my other FL Hub is registered under my name. My sole CA Hub is registered under my name.

You may have only changed the configuration for the two Hubs registered in my name, which would explain my wife’s Hub not working. If I’m correct – please reconfigure my wife’s FL Hub like mine and let me know when to test.

I’ve been reading many posts on the AT&T forum about AT&T’s massive Uverse outage in the entire SE from their botched software upgrade on 1/21. My MTU has been reduced to 576 (I’ve confirmed this by testing) which seems to be the source of many Uverse user's problems.

Strangely, the work-around I discovered was to turn ON the Uverse RG Firewall. Turning ON the Firewall allowed the Ooma VPN to run. Turning the Firewall OFF blocked the Ooma VPN. Go Figure!! Seems totally backwards!!

Your reconfiguration now allows me to turn OFF the Uverse Firewall, which is what I want, so my Router does all the networking functions.

ESPFL - Thank you for rescuing me from insanity. Not seeing any other Ooma posts had me sinking into a funk and suspecting it was something that I did.

Tom B - Thanks again for jumping on this and let me know if I am correct about my wife's FL Hub.

Bill
#105608 by lbmofo
Thu Jan 24, 2013 4:36 pm
Tom B wrote:Appears your ISP is not liking udp-type vpn tunnels. Customers in China
have the same problem.

For folks with connectivity problems in China (possibly elsewhere in middle east), you can likely get them up & running by changing the tunnel type?

Who is online

Users browsing this forum: Google [Bot] and 9 guests