Got something else to discuss that is not covered by the previous forums? Post it here!
#105464 by caffeine_dude
Mon Jan 21, 2013 10:01 am
I have had no problems in the past accessing the web interface on the Telco.
I have always used a reservation and I am on the same subnet.
It has been over a year since I accessed the web interface. How I used to access it was I would type in the reservation address in my browser.
When this did not work I could ping the address. I verified the device by running a continuous ping and unplugging the network cable. The ping would fail.
I tried to access Ooma Setup by connecting a network cable from the Ooma Telo Home port, to the wired LAN port of a laptop (not the PC I used above). Turned off Wi-Fi in the laptop, reboot. I checked my IP address of the Laptop it was 172.27.35.xxx (I think xxx=161 but I am not sure, and it does not matter). So I pinged 172.27.35.1 and I received a reply so I Type http://172.27.35.1 in the laptop browsers (IE Firefox and Chrome) window. But I was unable to see the web interface.
The reason I tried to do access the web interface is my phone has been giving me some problems.

Anyone have any ideas?
#105465 by lbmofo
Mon Jan 21, 2013 10:15 am
If your computer is somewhere down the line from Ooma's "Home Network" port, all you need to access is http://setup.ooma.com If your Ooma is connected to your router, you'd need to do what you did...connect a computer with wifi turned off to the "Home Network" port and then access http://172.27.35.1 When I tried this before, sometimes, I'd get to it right away or sometimes I had to close/re-open browser a couple of times before getting to http://172.27.35.1

If you connect Ooma to your router, you can setup port forward so you don't have to connect ethernet to "Home Network" port to get to ooma setup page. viewtopic.php?t=12403
#105479 by caffeine_dude
Mon Jan 21, 2013 8:00 pm
My setup Subnet for everything is 255.255.255.0
Modem 192.168.1.1 ->Router 192.168.0.1 -> Ooma 192.168.0.26, I have various devices on my net work from 192.168.0.2 - 192.168.0.30. (not all connected at once but all assigned address using mac addresses)
I am not sure why I can not access the phone by typing in 192.168.0.26 from my windows 7 PC that is at 192.168.0.2.
IE 9.0.12 with compatibility mode, without compatibility mode, with add ons, without add ons.
Chrome 24.0.1312.52 m Firefox
I can see my printers web interfaces 192.168.0.16 and 192.168.0.17. I have searched for an answer but still can not find one.
This is why I tried the Home port and the http://172.27.35.1.

Is my phone dying? I have been having problems with it, in the last month I have rebooted it 5 times.
#105481 by lbmofo
Mon Jan 21, 2013 8:07 pm
Don't think your Ooma is going bad. Are the little LED lights by the "Home Network" port blinking when you connect your computer? Once you connect physically via "Home Network" port and setup port forwarding (as my referenced link would tell you), you should be able to get to device setup via 192.168.0.26 (IP assigned to your Ooma by router) without having to connect to "Home Network." Follow the "optimal" setup and check out your setting.
#105535 by caffeine_dude
Wed Jan 23, 2013 5:46 am
caffeine_dude wrote:I tried to access Ooma Setup by connecting a network cable from the Ooma Telo Home port, to the wired LAN port of a laptop (not the PC I used above). Turned off Wi-Fi in the laptop, reboot. I checked my IP address of the Laptop it was 172.27.35.xxx (I think xxx=161 but I am not sure, and it does not matter). So I pinged 172.27.35.1 and I received a reply so I Type http://172.27.35.1 in the laptop browsers (IE Firefox and Chrome) window. But I was unable to see the web interface.
The reason I tried to do access the web interface is my phone has been giving me some problems.


Thanks to lbmofo
I did this again only this time I left the other cable (the one hooked to my router) plugged in, and it worked. The web interface was insanely slow, but I set up the forwarding.

This morning my problems returned the ooma was blinking red and I had a busy signal for a dial tone. It would not ping on the 192 address. I rebooted the ooma and checked the web interface using my 192 address and the web interface was snappy.
#105537 by caffeine_dude
Wed Jan 23, 2013 10:10 am
caffeine_dude wrote:
caffeine_dude wrote:The web interface was insanely slow, but I set up the forwarding.

This morning my problems returned the ooma was blinking red and I had a busy signal for a dial tone. It would not ping on the 192 address. I rebooted the ooma and checked the web interface using my 192 address and the web interface was snappy.

My wife said this is the 5th time.
Based on this are you sure my Ooma Telco is not dying?

My next test is to unplug the cat5 and plug it back in to see if the phone gets stupid.

3 test:
1 for as fast as I can unplug and plug in the cat5.
2 Unplug the cat5 for 30 seconds.
3 Block traffic to the Telco and then unblock it.

I need to find out why the phone, after a year has become so unreliable.

One last test (I will need to wait until the blinking returns) is to call the house when it is blinking red to see if the call is auto forwarded to the cell phone as expected.
#105539 by thunderbird
Wed Jan 23, 2013 11:40 am
caffeine_dude:
If you connection is Modem-Router-Ooma, in your Router you need to reserve an IP address with a permanent lease, for your Ooma Telo. A permanent IP address with a permanent lease for the Ooma Telo, assures that when the Ooma Telo is rebooted, that it doesn't load another or different IP address assigned by the Router.

Next access Ooma Setup>Advanced page and place a Check Mark in the box in front of "Allow access to web interface from INTERNET port". Click on Update. To doublely make sure that you can access the Web from any computer connected to your Router, below Port Forward 172.27.35 port 80, by clicking on add new rule. After 80 is added to the Start Port: blank and 172.27.35.1 is added to the Forward to IP Address: boxes, Click on Add Rule.
Next click on the Ooma Setup>Internet tab. at the bottom of the page at INTERNET Port MAC Address:
Make sure that Use Built In MAC address is selected. Click on Update device.
Using Built In MAC address should help prevent Ooma Telo disconnects (flashing Read Ooma symbol).
Then remove power from the Modem, Router, and Ooma.
Repower the Modem. When the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma Telo.
Test Ooma Setup access by typing http://xxx.xxx.xxx.xxx in a computer browser window. xxx.xxx.xxx.xxx is the IP address that assigned to in the Router for the Ooma Telo. The computer must be connected to the router, either through a wired LAN port, or through Wi-Fi.
#105552 by caffeine_dude
Wed Jan 23, 2013 5:45 pm
thunderbird:
I did all of the above last night except Repower the Modem. When the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma Telo.
I will reboot everything.

You bring up a good point...
I have a strange configuration because I like my wireless open, and started to see my neighbor on my network. I DHCP addresses starting at 192.168.0.2 only I block all traffic on addresses from 192.168.0.2-192.168.0.10. Then I assign addresses using mac reservations, for my known macs starting at 192.168.0.11. This allowed the neighbor to connect to my network but not do anything, the idea is to frustrate unwanted guest to keep them from trying.
You are saying what if the ooma forgets the address and grabs a 192.168.0.2-9 address, so I just hard coded the address using the Internet tab, and now I can not get the page to draw. I know I am hitting it because I get the "Loading Configuration Page" before the connection times out.
I will follow the unplug all and repower in that order.

**edit**
I did the: Repower the Modem. When the Modem is done booting, repower the Router. When the Router is done booting, repower the Ooma Telo.
I used the 192.168.0.26 to hard code the address in the web interface but I am still getting "Loading configuration page...." and I am able to ping the 192.168.0.26 and the phone works.
Last edited by caffeine_dude on Wed Jan 23, 2013 6:13 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 11 guests