Multi-Ring Hangup

Got something else to discuss that is not covered by the previous forums? Post it here!
castro211
Posts: 9
Joined: Wed Feb 03, 2010 8:42 pm

Multi-Ring Hangup

Post by castro211 » Thu Jan 17, 2013 11:18 am

Hi All,

I do have an active support ticket on my particular issue. But I was wondering if any of you have any ideas....

If I enable MultiRing (doesn't matter if I enable "require key press" or not) and I answer my Ooma line it immediately hangs up from my end when I answer, but the person calling still hears ringing until finally getting a busy tone (I have voicemail enabled btw). I can answer the cell phone it multi-ringed to just fine though. Weird

I have tried different cell phones from AT&T and Sprint as the Multi-Ring phone. It simply does not matter. If I disable multi-ring, I can answer my Ooma line without any issue.

Multiple reboots and even a factory reset didnt resolve this.

Ooma support techs believe its an issue from their end but not sure yet.

Are any of you having this issue?

Not expecting much help but if anyone has an idea to try let me know.

Thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Multi-Ring Hangup

Post by thunderbird » Thu Jan 17, 2013 1:15 pm

I set up Muli-ring in My Ooma using my cell phone number.

According to Ooma, this is what it is supposed to do:

"Multi-Ring will ring your home phone and a number of your choice when you receive a call. Answer at either location".

The result is that only the cell phone rings and the Ooma Home phone doesn't ring. Even if the Ooma connected phone is picked up, there is nothing to be heard on the Ooma connected phone.

castro211
Posts: 9
Joined: Wed Feb 03, 2010 8:42 pm

Re: Multi-Ring Hangup

Post by castro211 » Thu Jan 17, 2013 2:05 pm

So are you saying you are having a similar issue? My Ooma phone still rings though.

When it was working (up until 5pm yesterday), the feature would ring both my cell phone and Ooma phone simultaneously. At that point I could pick up my Ooma connected phone and talk. But now, if the feature is enabled, I pick up my Ooma connected phone and it hangs up immediately. I haven't changed any settings in months.

Like I said, I got a support ticket and the Tech did admit to an issue and they are trying to resolve it.

Anyone else willing to test theirs?

Thanks

gisnickers
Posts: 3
Joined: Thu Aug 12, 2010 5:39 am

Re: Multi-Ring Hangup

Post by gisnickers » Thu Jan 17, 2013 5:08 pm

thanks so much for posting this,

i was out of my mind and puzzled about it. having opened a ticket with level 1, it quickly went to level 2, and then to level 3.

according to their support guy Dan

SOME people are effected by this.

Mine started yesterday night or this morning sometime, it was working all yesterday.

I have verizon cell phone that multi ring is set up to go to. Reset phone, ooma, router, everything locally. Still happens.

If i turn off multi ring in my preferences panel, the phone picks up fine. as soon as I turn it on to multi ring enabled, the phone rings normally, but hangs up, and the call drops. End caller gets a busy signal.

Ooma Support informed me that they are working with the "certain providers" that are having this issue.

Wasn't sure if he meant verizon, or their internal network providers.

I do have an active open ticket, and they said they will call me when it is solved.

You should call and open a ticket.

HALP MEH OOMA! HALPPPPPPPPPPPPPPPPPPPPP

gisnickers
Posts: 3
Joined: Thu Aug 12, 2010 5:39 am

Re: Multi-Ring Hangup

Post by gisnickers » Thu Jan 17, 2013 5:31 pm

JUST GOT THIS EMAIL

Hello,

Our carrier made an adjustment. Can you try setting up MultiRing again to see if it's working?
Please let me know.

Thx,
Ooma

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Multi-Ring Hangup

Post by lbmofo » Thu Jan 17, 2013 9:36 pm

Multi-ring is working for me.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Multi-Ring Hangup

Post by thunderbird » Fri Jan 18, 2013 5:34 am

This morning muli-ring is also working for me.

castro211
Posts: 9
Joined: Wed Feb 03, 2010 8:42 pm

Re: Multi-Ring Hangup

Post by castro211 » Fri Jan 18, 2013 5:59 am

I see others had this issue. All is working now for me too now.

Thanks Ooma. Love your service!

GMOOMA
Posts: 105
Joined: Fri Apr 27, 2012 2:14 pm

Re: Multi-Ring Hangup

Post by GMOOMA » Mon Jan 21, 2013 6:07 am

I had a similar issue with being able to intercept (pick up) a call going to voicemail.. after an abortive call (got hung up on) to c/s it started working normally... still, Ooma c/s should follow up with customers if they get disconnected.

waiau
Posts: 10
Joined: Fri Feb 22, 2013 3:33 am

Re: Multi-Ring Hangup

Post by waiau » Sun Feb 24, 2013 2:35 pm

I have the exact problem. My cell and Ooma phone will ring due to the multi ring set up. When I try to answer using my ooma phone, I get a dial tone. The caller's phone continues to ring until it goes dead. The strange thing is that I can answer a call during a multi ring using my cell. I just can not answer using the ooma phone. Sounds like it is a known issue. Fortunately, multi ring is not a big deal to me. I am just going to shut it off for now until ooma figures it out.

Post Reply