Page 1 of 1

Some incoming calls not ringing phone

Posted: Sat Dec 22, 2012 6:35 pm
by edavis74
I am using an Ooma Telo system connected to my VTech wireless phone base. Everything has been working very well since I installed the system a few months ago. But recently, I have noticed that some incoming calls do not ring through to my phone. Case in point, I just received an email informing me that I have a new voicemail message from a call that came in about 15 minutes ago, but my home phone never rang. Anyone else have experience with this issue and know what I can do to figure out what the issue is and fix it? Thanks.

Re: Some incoming calls not ringing phone

Posted: Sat Dec 22, 2012 10:22 pm
by lbmofo
When this happens, see if you can dial out. Your Ooma maybe losing Internet connection off and on.
viewtopic.php?t=10023

Re: Some incoming calls not ringing phone

Posted: Sun Dec 23, 2012 5:10 pm
by ishmaelian
I'm having this problem as well, just in the past week or so. Some calls come through fine, others get a message that the call could not be completed (or something to that effect), but it works fine when called again immediately. Both times I've been aware of it, I've picked up the phone and there's a dial tone right away. I wonder if there's a way to see if the Ooma unit lost connection at some time. A history or up-time record maybe.

Re: Some incoming calls not ringing phone

Posted: Mon Dec 24, 2012 9:10 am
by lbmofo
Having a dialtone doesn't mean you can dial out. You have to try dialing out and see if you can or not. Sometimes, right after internet disconnect, you'd get dialtone but dialing will end up with dead silence.