Got something else to discuss that is not covered by the previous forums? Post it here!
#104465 by jbaugh
Sat Dec 22, 2012 7:21 am
I tried to use one of my HD2 handsets this morning. I could not get a dial tone. I noticed the battery was discharged. I replaced the two batteries. The handset display briefly showed "scanning for Ooma base unit". Then it displays "Connecting....".

It goes no further than this. After more than 30 minutes it still shows "Connecting....". I've tried reinserting the batteries. Is there some way to reset the handset so that I could re-register it?

I would greatly appreciate any help. Thanks.
John
#104466 by kdmc69
Sat Dec 22, 2012 8:00 am
Same thing happened to me the other day after a new s/w download. I rebooted the Telo and everything came back fine.
#104468 by thunderbird
Sat Dec 22, 2012 8:09 am
If the Ooma Telo reboot doesn't help:

With a phone connected to the Ooma Telo:
Star commands dialed using a phone connected to the Ooma Telo Phone Port.
Dial *#*#191 to unregister 1st HD2 handset or Linx device
Dial *#*#192 to unregister 2nd HD2 handset or Linx device
Dial *#*#193 to unregister 3rd HD2 handset or Linx device
Dial *#*#194 to unregister 4th HD2 handset or Linx device
Or
Dial *#*#199 to unregister all HD2 handsets or Linx devices

Press the tower button for more then three seconds on the face of the Ooma Telo to re-register the HD2 handsets or Linx devices. Follow directions on the HD2 handsets after the HD2 handset recognizes the Ooma Telo registration request.

Or

Access Ooma Setup, DECT Settings page to unregister and reregister HD2 handsets and/or Linx devices.

If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on DECT tab. The DECT Setting page opens.

If your connection is Modem-Router-Ooma or Modem/router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on the DECT tab. The DECT Settings page opens.


For the dead batteries:
When you place the HD2 handset in the charging cradle, do you hear a double beep beep? If not then there probably is a problem with the charging cradle. If you have more then on HD2 handset, try switching HD2 handsets from one charging cradle to the next to seee if you can hear the double beep.

If you find that the charging cardle is defective, contact Ooma Customer Support for a replacement:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#104472 by lbmofo
Sat Dec 22, 2012 9:11 am
jbaugh, hold the red button until screen goes away, release and handset should come back.

If not, rebooting Telo should do it.
#104474 by WayneDsr
Sat Dec 22, 2012 10:28 am
Same thing happened to me as well after an update. Red button did not reboot the handset. I power cycled the Telo unit and the handset connected.

Wayne
#105447 by thunderbird
Sun Jan 20, 2013 6:18 am
pythonboot wrote:Reboot didn't work for me, nor did power cycle. As for the other instructions about re-registering the handsets, how do I know which one is which?

You can go into Ooma Setup>DECT page and see which HD2 handset isn't connected at the bottom of the page. Click on Remove at the right side of that device. Then above click on Register Device. Next when the HD2 handset "sees" the Ooma Telo, just follow the directions on the HD2 handset.

Who is online

Users browsing this forum: Google [Bot] and 17 guests