Got something else to discuss that is not covered by the previous forums? Post it here!
#103792 by revie
Sun Dec 02, 2012 11:56 pm
The Ooma is properly set up, everything is showing blue. I can receive calls as long as the caller is using Skype or a cell phone. When the caller uses a landline, it does not go through and goes to voicemail. When I make an outgoing call, there is the Ooma dial tone, it dials the number. After a few seconds, it goes into a busy tone. Have not been able to call out!!! HELP
#103793 by lbmofo
Mon Dec 03, 2012 12:15 am
Turn on 10 digit dialing at my.ooma.com

https://my.ooma.com/system

10-digit dialing lets you make long-distance calls without dialing the initial 1, just like on your cell phone.

This can introduce a short delay if you dial 7 digits for local calls. Press # after you dial to put the call through immediately.

For landline calls coming in, voicemail is your voicemail or someone else's?
#103838 by revie
Tue Dec 04, 2012 1:54 am
I turned on the 10 digit dialing but still have same problem. Now, the voicemail is not mine, according to one caller who was able to call me thru the cell phone. Getting desperate with this problem. Chat support can't help me either.
#103842 by murphy
Tue Dec 04, 2012 4:10 am
Do you have multi-ring enabled?
Are you multi-ringing your cell phone?
Do you have must dial 1 to answer a multi-ring call disabled?

If the above are true and your cell phone is off or has lost its connection to a cell tower ALL incoming calls will go directly to your cell phone voicemail.
#103847 by lbmofo
Tue Dec 04, 2012 7:11 am
On dialing out, are you able to do that at all?
What happens when you try to call your own Ooma number using your Ooma?

Who is online

Users browsing this forum: Majestic-12 [Bot] and 11 guests