Dropped Calls

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
renniep
Posts: 3
Joined: Wed Nov 28, 2012 3:22 pm

Dropped Calls

Post by renniep » Wed Nov 28, 2012 3:30 pm

Using new HD2 handsets and some calls are being dropped after 5 or 10 seconds. Line goes completely dead and have to redial. Had to use a cell phone to actually make a call. I have a 25MB Comcast Internet speed and I have disconnected all other phones that I had been using and still having same problem. Appreciate any help.

Thanks

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Dropped Calls

Post by lbmofo » Wed Nov 28, 2012 3:32 pm

Maybe some kind of firewall issue. How do you have your Ooma connected? To the router or directly to the modem? Do you have Uverse?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

renniep
Posts: 3
Joined: Wed Nov 28, 2012 3:22 pm

Re: Dropped Calls

Post by renniep » Wed Nov 28, 2012 3:46 pm

Connected to the router using a powerline adapter (Zyxel) which is the same as the router. Has been working fine for about two weeks with a Panasonic Dect 6 system which I have disconnected thinking that might be the problem but that has not helped.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Dropped Calls

Post by lbmofo » Wed Nov 28, 2012 3:51 pm

renniep wrote:Connected to the router using a powerline adapter (Zyxel) which is the same as the router. Has been working fine for about two weeks with a Panasonic Dect 6 system which I have disconnected thinking that might be the problem but that has not helped.
For testing purposes, I would lose the powerline leg, and connect Telo directly to the router to see if you have the same issue (that would rule out the powerline adapter).
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply