Issues with phone based answering machine

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: Issues with phone based answering machine

Post by Leeway » Sun Oct 05, 2014 1:52 pm

Anni, I have nearly the same Panasonic here. A couple of months ago I bought the KX-TG7731 for a separate Ooma account. I believe our only difference is I do not have a key-pad on the base itself.

I also have an older Panasonic phone & handsets that are DECT but not bluetooth. Each of those bases are separate Ooma accounts with different numbers. Neither of the Panasonics gives me any problems and I use both of those answering systems. I have both Panasonics set to 4 rings and both Ooma Telo's set to 6 rings. That's simply because my Panasonic bases are more in sight to me than the Telo's are.

Have you contacted Panasonic regarding your base unit. Perhaps they can be of help. They are very helpful on the phone or chat.

Lastly, Could you attach your messages to one of your handsets only and eliminate the message from squealling to you from the base? That is in the manual. I am assuming, it is the base squealing at you.

Donna

rgrosz78
Posts: 1
Joined: Thu Oct 23, 2014 10:49 am

Re: Issues with phone based answering machine

Post by rgrosz78 » Thu Oct 23, 2014 12:16 pm

anni wrote:I have the same problem. The dial tone is three ones with the last one louder and longer. But the answering machine that is part of the Panasonic phone plays these tones very loud -- even shrieking -- every time it takes a message. It's impossible to talk, hear or conduct a call on one's cell phone while a message is being left. I tried turning off the volume on the phone as instructed on the Ooma support site, but that turns off the ringer on the phone. This is a new Panasonic phone set 6.0 Plus model KX-TG7741. Please reply with a solution.
Ditto for me - I also have the same issue with my Panasonic phones / GE answering machine. I only hear the shrieking feedback at the end while the message is being recorded. When I play back the message, I don't hear the feedback. I'm only mildly disappointed about this, since everything else about Ooma works great.

Post Reply