HD2 volume levels are either too loud or too quiet

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: HD2 volume levels are either too loud or too quiet

Post by lbmofo » Fri Dec 07, 2012 10:28 am

Did a headset test this morning using the same headsets comparing with AT&T DECT 6 handset (viewtopic.php?f=9&t=14688&start=20#p103038). When using HD2, Background noise is gone (used to be heard on the other side). However, on the other side, volume is still significantly lower compared to using with AT&T DECT handset.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

idahorefugee
Posts: 2
Joined: Thu Oct 03, 2019 2:29 pm

Re: HD2 volume levels are either too loud or too quiet

Post by idahorefugee » Mon Nov 11, 2019 7:04 am

I'm having a similar problem using the bare HD2 handset (no ear piece). When I call my cell phone, the volume I hear on my cell phone is OK for the handset I used to dial - but for any handsets that subsequently join the call, the volume on the other end is greatly reduced. When I call the echo number (909-390-0003), I can only hear an echo on the handset I used to dial.

I used 2 HD2 handsets and an old Panasonic cordless handset which a base station that connects through a phone jack to the Ooma Telo. All 3 handsets work correctly when used to dial the call and incorrectly when used to join a call in progress. Given that the Panasonic handset exhibits the same issue as the HD2 handsets, I believe that the issue is in the Ooma Telo.

Post Reply