Got something else to discuss that is not covered by the previous forums? Post it here!
#102474 by scoobydooxp
Tue Oct 30, 2012 10:20 am
Ooma overnighted me a new unit. Its the charging cradle that is the issue. For some crazy reason they have me over-nighting the bad unit back. Seems like a waste of money. *shrug*
#102482 by thunderbird
Tue Oct 30, 2012 11:16 am
scoobydooxp wrote:Ooma overnighted me a new unit. Its the charging cradle that is the issue. For some crazy reason they have me over-nighting the bad unit back. Seems like a waste of money. *shrug*

Did you see this CaptainKen post:
CaptainKen wrote:I just had the exact issue, the handset would not charge. Took me a few seconds to figure out the problem and I will bet you are having the exact same problem that I am. If you look at the cradle very close you will see two metal pins that come in contact with the handset to charge it. There is an internal spring that you can't see that is defective that is causing the pin on the right side to fall to the bottom and not come in contact with the handset. I called Ooma support and they are going to send me a new cradle. If you have a needle you can lift the pin up to the top so it will charge but with the defective spring it will fall back to the bottom before long and again stop working.
#102510 by scoobydooxp
Tue Oct 30, 2012 2:53 pm
thunderbird wrote:Did you see this CaptainKen post:
CaptainKen wrote:I just had the exact issue, the handset would not charge. Took me a few seconds to figure out the problem and I will bet you are having the exact same problem that I am. If you look at the cradle very close you will see two metal pins that come in contact with the handset to charge it. There is an internal spring that you can't see that is defective that is causing the pin on the right side to fall to the bottom and not come in contact with the handset. I called Ooma support and they are going to send me a new cradle. If you have a needle you can lift the pin up to the top so it will charge but with the defective spring it will fall back to the bottom before long and again stop working.
I did. The smallest thing I have is a paper clip and even cutting a piece off that was too large. Hopefully this is not a common issue or their manufacturer fixes it. The HD2 handset is pretty nice now that I got to actually make a call with it.
#102511 by thunderbird
Tue Oct 30, 2012 2:56 pm
scoobydooxp wrote:
thunderbird wrote:Did you see this CaptainKen post:
CaptainKen wrote:I just had the exact issue, the handset would not charge. Took me a few seconds to figure out the problem and I will bet you are having the exact same problem that I am. If you look at the cradle very close you will see two metal pins that come in contact with the handset to charge it. There is an internal spring that you can't see that is defective that is causing the pin on the right side to fall to the bottom and not come in contact with the handset. I called Ooma support and they are going to send me a new cradle. If you have a needle you can lift the pin up to the top so it will charge but with the defective spring it will fall back to the bottom before long and again stop working.
I did. The smallest thing I have is a paper clip and even cutting a piece off that was too large. Hopefully this is not a common issue or their manufacturer fixes it. The HD2 handset is pretty nice now that I got to actually make a call with it.

Make sure that you make Ooma give you another charging cradle that isn't defective.
#102688 by le_avion
Thu Nov 01, 2012 2:34 pm
I received 2 of the 4 HD2 handsets that I ordered. One had a working cradle/power supply and I am using it right now to update the software on one of the handsets. The other cradle/power supply is dead. The problem in my case is with the power supply. Using a volt meter I figured out that no juice is reaching the handset. I replaced the power supply with a spare cell phone charger I have and now the the cradle measures the proper 5V. Time to call OOMA and get the power supply replaced. Ooma, you may want to check the QC of your Chinese manufacturer.

Avi
#102778 by norrish
Fri Nov 02, 2012 7:43 pm
I received two of the four HD2 phones I purchased. The first phone registered and software updated without a hitch. The second gets caught in the "Software Upgrade Required" loop of death forever. Changing between the two cradles has no effect. I’ve tried every combination of unit and phone reboot in an attempt to move the process forward without success.

***UPDATE*** Two hours with customer service, two service escalations and all to be told my phone may have a software issue and someone should get back to me within 48 hours? At least one of the four phones I purchased, I can actually use. Really?
Last edited by norrish on Sat Nov 03, 2012 8:36 am, edited 1 time in total.
#102787 by thunderbird
Fri Nov 02, 2012 10:14 pm
norrish wrote:I received two of the four HD2 phones I purchased. The first phone registered and software updated without a hitch. The second gets caught in the "Software Upgrade Required" loop of death forever. Changing between the two cradles has no effect. I’ve tried every combination of unit and phone reboot in an attempt to move the process forward without success.

When you place this HD2 handset into the charging cradle, do you hear the double beep?

Have you tried taking the batteries out for a few minutes, then reinstalling the batteries?

Does the good HD2 handset work properly in both charging cradles?

Have you unregistered, then reregistered the HD2 handset?

When you first received the HD2 handset, did you notice when placed in the charging cradle, if it charged or not?


Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#102801 by norrish
Sat Nov 03, 2012 8:40 am
When you place this HD2 handset into the charging cradle, do you hear the double beep? Yes

Have you tried taking the batteries out for a few minutes, then reinstalling the batteries? Yes

Does the good HD2 handset work properly in both charging cradles? Yes

Have you unregistered, then reregistered the HD2 handset? Yes

Who is online

Users browsing this forum: Google [Bot], jhobbs and 12 guests