Got something else to discuss that is not covered by the previous forums? Post it here!
#101807 by thunderbird
Fri Oct 19, 2012 12:47 pm
I have tested with the Linx device located in the main and in the private account.

With the Linx device in the man account all phones ring. Flashing the Ooma Linx connected phone will connect you to both lines.

With the Linx device is located in the private account with the second number assigned to the private account; when the main account number is called, the private account Ooma Linx connected phone does not ring.

When the private account assigned phone number is called, only the Linx connected phone rings.

But when a main account phone was in use or using the main acount intercom, after flashing with the Linx connected phone, I still was able to (join) connect to the main account phones. Right now this is the way it is. I'm not sure this is the design or weather it will remain this way.

Note: there are some other settings that must be reconfigured in My Ooma to achieve this.
#101808 by lbmofo
Fri Oct 19, 2012 1:35 pm
thunderbird wrote:But when a main account phone was in use or using the main acount intercom, after flashing with the Linx connected phone, I still was able to (join) connect to the main account phones. Right now this is the way it is. I'm not sure this is the design or weather it will remain this way.

Seems to be the current behavior of Telo Base/Private device: viewtopic.php?t=11539
#101817 by roadshow
Fri Oct 19, 2012 6:14 pm
I'm disappointed that the Linx does not have a voicemail retrieval button and speaker. I was hoping it to have all of the functions of the Scout, and then some. Still see no reason to upgrade my Core to a Telo yet. May the next generation.

Who is online

Users browsing this forum: Google [Bot] and 11 guests