Calls not completed

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
knoxvilletim
Posts: 1
Joined: Wed Sep 19, 2012 5:10 pm

Calls not completed

Post by knoxvilletim » Wed Sep 19, 2012 5:13 pm

Recently, long distance calls I make using OOMA will complete, ring once, then it seems I'm either disconnected or put on hold. After hanging up, I get a call back from the number I dialed but no one is on the other line. Any help you can provide to rectify this? I am unable to make calls. The status lights on the OOMA device are normal blue and the OOMA diagnostics from my computer show nothing at all abnormal. I can make local calls out fine. I seem to be able to receive calls from the outside just fine.

murphy
Posts: 7261
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Calls not completed

Post by murphy » Wed Sep 19, 2012 5:16 pm

You are bouncing the hook switch when you hang up which is being interpreted as a flash.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Calls not completed

Post by thunderbird » Thu Sep 20, 2012 5:10 pm

knoxvilletim wrote:Recently, long distance calls I make using OOMA will complete, ring once, then it seems I'm either disconnected or put on hold. After hanging up, I get a call back from the number I dialed but no one is on the other line. Any help you can provide to rectify this? I am unable to make calls. The status lights on the OOMA device are normal blue and the OOMA diagnostics from my computer show nothing at all abnormal. I can make local calls out fine. I seem to be able to receive calls from the outside just fine.
For an Ooma Telo try calling with *98 or *96 before the number. Example: *98-1xxx-xxx-xxxx

Some time back for a few people, *82 helped also. (Send outgoing caller-id for this phone call & For dialling 8xx & 9xx numbers)

Post Reply