All circuits are busy

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
drchipster
Posts: 21
Joined: Mon Apr 04, 2011 6:32 am

All circuits are busy

Post by drchipster » Mon Sep 17, 2012 8:33 pm

A few weeks ago I started to get the message "All circuits are busy" when making calls. The calls usually went through after several attempts (sometimes up to 3 or 4 times). It went away last week and everything was good for one week then it came back again today. I tried both prefixes *98 and *96 but to no avail. It's very frustrated when I'm late for a conference call and have to try dialing several times. I have firmware 60080 if it makes any difference.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: All circuits are busy

Post by thunderbird » Mon Sep 17, 2012 10:34 pm

drchipster wrote:A few weeks ago I started to get the message "All circuits are busy" when making calls. The calls usually went through after several attempts (sometimes up to 3 or 4 times). It went away last week and everything was good for one week then it came back again today. I tried both prefixes *98 and *96 but to no avail. It's very frustrated when I'm late for a conference call and have to try dialing several times. I have firmware 60080 if it makes any difference.
If not already enabled, enable ten digit dialling at https://my.ooma.com/system .

When you dial the number, try dialing the complete number. Example: 1-xxx-xxx-xxxx

Same for Ooma Telo prefixes *98 and *96. Example *98-1-xxx-xxx-xxxx

Try dialing with a different phone.

Press the phone keypad buttons slightly slower and slightly longer before releasing the button.

If that doesn't help contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply