Got something else to discuss that is not covered by the previous forums? Post it here!
#100134 by snowcrashed
Tue Sep 11, 2012 7:20 am
Hey guys,
Ooma has been great for us other than this one issue we have.

We bought it to have 2 lines, one being a house and the other being the business line.

When this one business calls us, it shows up as unavailable on the phone, but in the ooma portal it shows it being unavailable and the number being restricted. Basically when they call, it will ring two times and cut them off without sending them to voicemail?

It does this everytime though, as one day they called and called during the day for a period of time and finally another guy had a cell number he could call and place the order. Today when they called, the first time it rang twice and cut them off but I knew if they called right back that we had to answer it or it would cut them off again. Answered the phone and sure enough it was them trying to place an order!!

I can't have this because they are basically calling to place an order and normally just leave it on the voicemail since we are not here to answer it. I have the community blacklist unchecked and then i have the personal list checked but they are both set to send to voicemail.

Not sure if there is another option or setting that can be changed somewhere, but I can't be missing their orders and not being able to leave a message. I just don't understand why Ooma just completely cuts their call off rather than sending it to voicemail!
#100136 by murphy
Tue Sep 11, 2012 9:01 am
Do you have anonymous call block enabled?
#100197 by snowcrashed
Wed Sep 12, 2012 6:21 pm
Murphy:
No, I do not have anonymous call block enabled.

lbmofo:
I still have Uverse for internet and tv but not for phone anymore as I ported both numbers out to Ooma. I'll check into the link you posted in the morning.

Thunderbird:
I'll unplug it for an hour tomorrow sometime and see what happens and hopefully your fix or lbmofo's will maybe help my situation out.

I just haven't been able to understand though why it cuts them off though without sending them to vm when everything else seems to be working. I turned off the community blacklist because I thought that was the problem and that Restricted number, if you spell it out, might be on there and was causing the issue, but after turning it off it did not help.

After trying these options, I'll give that company a call and see if they can get through and maybe they will have success!

Thanks for the help guys :-D
#101509 by snowcrashed
Tue Oct 16, 2012 6:14 am
Hey guys,

Hate to bring the old subject up but after doing everything you said to do with the firewall to leaving he ooma unplugged for 3-5 hours, the company called yesterday morning and it did it again.

The caller id showed up as unavailable(on ooma portal though it shows being restricted), the line rang once and then on the second ring it quit at the end of the double ring(for line2) and cut the guy calling from the company off. Luckily the guy was able to call my dad on his cell phone and place the order, but he said it rang on his end and then just cut him off without going to voicemail.

Here is the call log from the ooma portal:
Restricted

Unavailable

Yesterday 08:34 AM

0:03

Everytime in the past when he has called though, this is what it shows with it only having about 3 seconds showing on the call log. What can I do to fix this. I might have mentioned it in my earlier post, but it seems like somebody else, or a few people had issues with receiving restricted numbers in the ooma dropping them. Would getting a new ooma fix it and would ooma replace it. It is kind of embarrassing to tell the guy with the company calling that I don't know what or why it is doing it for and if you don't get through to call another number.

Thanks for any help
#101512 by thunderbird
Tue Oct 16, 2012 8:16 am
Access My Ooma:
Page https://my.ooma.com/calling , temporararly remove the check mark in front of:
Enable call forwarding
&
Require key press before answering forwarded calls


Page https://my.ooma.com/blacklists , temporarilty remove the check marks in front of:
Enable community blacklist
&
Enable personal blacklist

Click on the Save button.


Page https://my.ooma.com/privacy , temporarily remove the check marks in front of:
Block display of my caller-ID for outbound calls
&
Enable anonymous call block

Click on the Save button.



Wait for about one hour, then have the person that can't get through to your Ooma number call the Ooma number, and see if he can get through.

If he can get through to the Ooma number, go back into My Ooma and place a check mark in front of ONLY one of the unchecked items you you what to function. Wait about one hour, and have the person that can't get through to your Ooma number call the Ooma number, and see if he can still get through.

Repeat the process until you find what is blocking this Inbound caller.
#101964 by snowcrashed
Tue Oct 23, 2012 7:21 am
Thanks Thunderbird,
Been busy and just now getting a chance to really read the post and respond.

I'll try those things you mentioned and see what happens. Should I unplug the unit also, or just wait an hour?

Also, the last option you listed, I don't have any check marks there now for blocking caller id or anonymous call block.

I'll report back after trying this. thanks
#101966 by thunderbird
Tue Oct 23, 2012 7:26 am
snowcrashed wrote:Thanks Thunderbird,
Been busy and just now getting a chance to really read the post and respond.

I'll try those things you mentioned and see what happens. Should I unplug the unit also, or just wait an hour?

Also, the last option you listed, I don't have any check marks there now for blocking caller id or anonymous call block.

I'll report back after trying this. thanks

You don't have to unplug the Ooma device for one hour. The one hour wait is just to make sure and allow the Ooma servers to catch up with the changes that you made in My Ooma.
#103006 by snowcrashed
Thu Nov 08, 2012 5:34 pm
Hey Thunderbird and others,

I followed your advice and made sure everything was unchecked that you asked me to do this morning . I at first left the main line alone but then said I'll change it to so both lines were unchecked.

My dad was actually going there today so I told him to try to call the business line and the home number to see if that fixed it or maybe one line did it and the other one didn't.

After he placed the calls, we are no better off than we were before so I changed the settings back just now. Each time he called the seperate lines, he heard it ring two times and then it just cut him off as it does the people that call when needing to place a order.

Since this didn't work, where do I go from here. Is it a bad Ooma you think and it needs replacing or what? I'm at a lost and this is really frustrating to have to deal with. When they call though, if you are quick enough to see it saying unavailable and can then answer it, you might be able to actually talk to them but normally it is too late before it cuts them off!

What do I do now??????

Who is online

Users browsing this forum: No registered users and 14 guests