Got something else to discuss that is not covered by the previous forums? Post it here!
#99896 by littlekelli
Wed Sep 05, 2012 10:00 am
I have been using the *99 with all my outgoing faxes, which has been working great! Now, as of today I cant get one fax to go thru. Any suggestions? I have reboot my Ooma Telo and turned off the fax/printer and turned it back on. I am lost as to why it just stopped working. Like I said, i know it was working Friday. I don't send a lot of faxes, a few a month, but this has never happened before.

Was there some update to the Ooma Telo that is preventing it from sending?

I have a Canon MX890.

Thanks :)
#99898 by thunderbird
Wed Sep 05, 2012 10:14 am
littlekelli wrote:I have been using the *99 with all my outgoing faxes, which has been working great! Now, as of today I cant get one fax to go thru. Any suggestions? I have reboot my Ooma Telo and turned off the fax/printer and turned it back on. I am lost as to why it just stopped working. Like I said, i know it was working Friday. I don't send a lot of faxes, a few a month, but this has never happened before.

Was there some update to the Ooma Telo that is preventing it from sending?

I have a Canon MX890.

Thanks :)

Ooma Telo firmware version 60080 is being "pushed" out right now.

Try using *96 or *98 instead of *99, if you are using an Ooma Telo, and see if that helps.
#99899 by littlekelli
Wed Sep 05, 2012 10:23 am
* 96 worked!!!! Didn't try the *98, as the * 96 went through. Should I use this from now on? Or will the *99 start working again after the update is completely pushed thru?
#99913 by thunderbird
Wed Sep 05, 2012 1:28 pm
littlekelli wrote:* 96 worked!!!! Didn't try the *98, as the * 96 went through. Should I use this from now on? Or will the *99 start working again after the update is completely pushed thru?

I'd use whatever works.
#99955 by littlekelli
Thu Sep 06, 2012 11:07 am
Of Course my credit card machine wont work with *99 now either. Tired *96, and that would not work....... Happy that the *98 worked!!!!

Glad they are updating firmware, I hope I wont have to go thru this each and every time they do......
#99995 by informer
Fri Sep 07, 2012 7:34 am
Is there any info on what *96 and *98 do? I was able to fax with *96 since *99 was not working for me. I am using an Ooma Telo with a Brother MFC-295CN multi-function printer.

Thanks in advance. I'm happy that I found this thread after not being to fax with *99.

informer
#100006 by littlekelli
Fri Sep 07, 2012 10:05 am
This is what I found when googling (which took me to a former Ooma Forum Post)......

Increases the bandwidth:
*96 Use low-bandwidth codec (iLBC) for this phone call, for Ooma Telo
*98 Use high-bandwidth codec (G711) for this phone call, for ooma Telo
*99 Works for Ooma Telo also, but can cause echo.
*99 Optimize phone call for fax transmissions, but also works for the Ooma hub

Hope that Helps!
#109124 by SteveTate
Mon Apr 22, 2013 11:42 am
I have a Brother MFC9700 printer/copier/scanner/fax and *96 works great! Thanks for solving an aggravating problem.
#113014 by Hawkeye1
Wed Sep 04, 2013 7:00 am
Problem fixed. If you route your OOMA service through your previously existing copper hard line home telephone wiring you may have outgoing fax problems. I did. Solution is to run a phone cable directly from the back of your OOMA box directly to the fax jack on the back of your fax machine. My Dell MFP1125 would not send outgoing faxes when I used a splitter for the fax and OOMA line though the home wiring system. Direct phone cable to fax machine from OOMA box works great.

Who is online

Users browsing this forum: No registered users and 14 guests