Got something else to discuss that is not covered by the previous forums? Post it here!
#99696 by mckinnonw
Fri Aug 31, 2012 8:55 am
I have an Ooma Hub, about 18 months old. For the entire time that we have had it, it has been crashing constantly. The red light comes on instead of the blue light. The only way I have found to fix it is to unplug it and reset, which works, but is a pain. Also, the internet at my computer is down when the Ooma is down...

The set up is as follows -- Verizon Fios Router ---> Belkin Router ---> Ooma Hub (& phone) ---> My Computer. E.g. the hub is "after' both of these routers.

Can anyone help me figure this out?
#99703 by thunderbird
Fri Aug 31, 2012 12:01 pm
mckinnonw wrote:I have an Ooma Hub, about 18 months old. For the entire time that we have had it, it has been crashing constantly. The red light comes on instead of the blue light. The only way I have found to fix it is to unplug it and reset, which works, but is a pain. Also, the internet at my computer is down when the Ooma is down...

The set up is as follows -- Verizon Fios Router ---> Belkin Router ---> Ooma Hub (& phone) ---> My Computer. E.g. the hub is "after' both of these routers.

Can anyone help me figure this out?

Have you entered Oomo Setup and set the MAC address to Use Built In. If you haven't that should help.
#99704 by murphy
Fri Aug 31, 2012 12:05 pm
Plug your computer into the Belkin router instead of the Ooma Home port and the Hub can't affect your internet access.

Did you configure the Ooma Hub to use the built in MAC address?

Even better would be to connect the Ooma Hub to the FIOS router.
There is no need for it to go through the Belkin router.

FIOS Router----Belkin Router----Computer
.............|----Ooma Hub
#99715 by roadshow
Fri Aug 31, 2012 4:29 pm
I have a Belkin Router. Make sure you are using the latest firmware. I have it setup, MODEM - HUB - Belkin Router, it has been almost flawless. Make sure you are using "Built In" MAC address on the Hub setup.

Who is online

Users browsing this forum: No registered users and 7 guests