Ooma Telo Firmware Update 60080 Problems/Comments

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Ooma Telo Firmware Update 60080 Problems/Comments

Post by thunderbird » Sun Aug 26, 2012 10:08 am

viewtopic.php?f=10&t=14155
Ooma Telo 60080 Release Notes:
8/13/2012 Update: The roll out to this version has been delayed a bit - we'll update this post when the new release is going to be rolled out.
8/14/2012 Update: This is currently being rolled out to the field. Note that the version number has changed from 60118 to 60080.

Any one have Ooma Telo firmware version 60080 yet?

kdmc69
Posts: 502
Joined: Wed Aug 27, 2008 1:15 pm
Location: Raleigh, NC

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by kdmc69 » Sun Aug 26, 2012 12:23 pm

thunderbird wrote:viewtopic.php?f=10&t=14155
Ooma Telo 60080 Release Notes:
8/13/2012 Update: The roll out to this version has been delayed a bit - we'll update this post when the new release is going to be rolled out.
8/14/2012 Update: This is currently being rolled out to the field. Note that the version number has changed from 60118 to 60080.

Any one have Ooma Telo firmware version 60080 yet?
I've had 60080 for quite somw time. Not experiencing any issues with it.
Ooma Customer Since: August 2008
Ooma Equipment: 2 Telos + 2 HD2 Handsets
Ooma Service: Premier
Amped AC 1750 Router
TWC ->Router -> Telo1
TWC ->Router -> Telo2

ruthann
Posts: 5
Joined: Wed May 23, 2012 8:32 am

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by ruthann » Mon Aug 27, 2012 12:18 pm

Where do you go to find out what Ooma Telo Firmware Update you have????? Are these updates automatically sent from Ooma to all Ooma Telos??

By the way, Mr. Thunderbird, your information is very interesting and usable. Thanks for posting.

Thanks

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by thunderbird » Mon Aug 27, 2012 12:31 pm

ruthann wrote:Where do you go to find out what Ooma Telo Firmware Update you have????? Are these updates automatically sent from Ooma to all Ooma Telos??

By the way, Mr. Thunderbird, your information is very interesting and usable. Thanks for posting.

Thanks
Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones, or access Ooma Setup and look at the upper right hand page for version.

Firmware updates are controlled and "pushed" out by Ooma on their schedule to all active Ooma Telos.

They are also "pushed" out to the Ooma Hub, but not very often.

GMOOMA
Posts: 105
Joined: Fri Apr 27, 2012 2:14 pm

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by GMOOMA » Mon Sep 10, 2012 6:45 am

Don't know if this is a firmware related issue, but after leaving the Ooma unplugged for a bit, and restarting it I'm seeing various lights stay on.. first it was voicemail, yet no new messges.. then the "trash" button light (just to be clear, this is after removing power and plugging back in)..

Cycling through the power brightness levels seems to shut it down-- Just hinting it might be firmware b/c I never noticed this happen pre 60080..

abqbill
Posts: 39
Joined: Sat May 26, 2012 6:23 pm

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by abqbill » Tue Sep 11, 2012 7:51 pm

'Allow access to web interface from WIRELESS port' setting no longer remembered

See http://www.ooma.com/forums/viewtopic.php?f=9&t=14341

Bill

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by thunderbird » Wed Sep 12, 2012 3:59 am

abqbill wrote:'Allow access to web interface from WIRELESS port' setting no longer remembered

See http://www.ooma.com/forums/viewtopic.php?f=9&t=14341

Bill
You still can port forward 172.27.35.1:80 in Ooma Setup Advanced page and that will work with the Ooma Telo Wireless Wi-Fi USB dongle.

abqbill
Posts: 39
Joined: Sat May 26, 2012 6:23 pm

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by abqbill » Wed Sep 12, 2012 4:04 am

Hi,

The purpose of the 'Allow access to web interface from WIRELESS port' setting is so that I can access the Ooma setup pages using the wireless adapter's IP address. Configuring port forwarding does not resolve this, because if 'Allow access to web interface from WIRELESS port' is not checked, the Telo does not listen for traffic on port 80 on the wireless adapter.

Bill

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by thunderbird » Wed Sep 12, 2012 6:21 am


User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Ooma Telo Firmware Update 60080 Problems/Comments

Post by nn5i » Sun Sep 16, 2012 10:46 am

I don't know how long I've been on 60080, but in recent weeks/days my Telo will no longer recover automatically after a temporary loss of Internet (a daily occurrence where I currently am).

Before, Telo would recover unattended within a minute when Internet service resumed, even after several hours. Now, I have to power-cycle the Telo; then it comes up just fine.

My Telo is behind my router, which supplies it DHCP; it's not a DHCP issue.

The rest of my network, also behind the router, also comes up fine (stays up, actually); it's not a router issue.

No interruption in power is involved, either to the Telo or to anything else in the system (except when I manually power-cycle the Telo by unplugging its power briefly).

Power-cycling the Telo is a drag, and wasn't necessary until quite recently.

Is this a 60080 issue?

Post Reply