Got something else to discuss that is not covered by the previous forums? Post it here!
#98710 by woodbutcher
Mon Aug 06, 2012 7:32 am
My Ooma is working fine, but from time to time, my connection to the desktop or laptop will fail. When I troubleshoot the problem, it shows up as "DNS failing to respond." An earlier post was advised to use Google or Open DNS and those addresses were provided. I have tried those servers with the same results as before: there were times when they were overloaded. At present I have a Google address as the primary server and an OpenDNS address as the secondary server. Is there anything wrong with this approach? So far it has not let me down.
Butch
#98716 by Shawn
Mon Aug 06, 2012 7:54 am
That is how I setup my router, using servers from Google and Open DNS. I figured the change of both of them failing at the same time is unlikely. I noticed once in a while I lost connection to the internet, but I don't think it is DNS related. I just reboot the router from my cell phone or pc and that usually took care of the problem.
#98717 by thunderbird
Mon Aug 06, 2012 7:55 am
woodbutcher wrote:My Ooma is working fine, but from time to time, my connection to the desktop or laptop will fail. When I troubleshoot the problem, it shows up as "DNS failing to respond." An earlier post was advised to use Google or Open DNS and those addresses were provided. I have tried those servers with the same results as before: there were times when they were overloaded. At present I have a Google address as the primary server and an OpenDNS address as the secondary server. Is there anything wrong with this approach? So far it has not let me down.
Butch

To help stabilize your Ooma Internet connection turn off MAC address Spoofing, which can cause dropped calls, garbled voice, and other problems, by doing the following:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem and the Ooma Device. Repower the Modem. When the Modem is done booting repower your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Remove power from your Modem, your Router and Ooma Device. Repower the Modem. When the Modem is done booting repower your Router. When the Router is done booting, repower your Ooma device.
#98722 by woodbutcher
Mon Aug 06, 2012 10:16 am
Thanks for both replies. I went through the process described by Thunderbird to change the MAC setting. I hope it will help with some quality issues I have noticed at times.
Butch

Who is online

Users browsing this forum: No registered users and 21 guests