Got something else to discuss that is not covered by the previous forums? Post it here!
#98474 by mwindeler
Wed Aug 01, 2012 2:14 pm
Ever since installing the bluetooth adapter, I'm having trouble. Intermittently, if I call either the paired cellphone or the home Ooma line, both will go immediately to voicemail as if they are off. The cellphone is an iPhone 3GS. If I turn off bluetooth, both phones take incoming calls fine on their respective numbers. I can't figure out what's going on - any ideas?
#98476 by mwindeler
Wed Aug 01, 2012 2:43 pm
That's how I set it up...are you saying that there is a benefit to deleting and redo'ing? Or are you just sending me the setup guide in case I didn't do it properly? I followed this guide so I did set it up properly.

Thanks..


lbmofo wrote:If you have Ooma bluetooth adapter, then delete the current setup and start over again and see: https://www.ooma.com/app/support/bluetooth-setup-guide
#98477 by thunderbird
Wed Aug 01, 2012 2:50 pm
mwindeler wrote:Ever since installing the bluetooth adapter, I'm having trouble. Intermittently, if I call either the paired cellphone or the home Ooma line, both will go immediately to voicemail as if they are off. The cellphone is an iPhone 3GS. If I turn off bluetooth, both phones take incoming calls fine on their respective numbers. I can't figure out what's going on - any ideas?

Using an externally powered USB hub has helped some people with this problem in the past.

Who is online

Users browsing this forum: No registered users and 25 guests